AMD Processors
Decrease font size
Increase font size
Topic Title: RaidXPert issue
Topic Summary: Problems to repair degraded Raid1 using AMD RaidXpert
Created On: 03/08/2011 09:37 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/08/2011 09:37 AM
User is offline View Users Profile Print this message

Author Icon
lordsidious
Lurker

Posts: 1
Joined: 03/08/2011

Dear community,
I'm using an Asus M4A79 Deluxe with two WD Caviar Black TB-Harddisks. My RAID1 degraded after one day of usage without apperant reason (a few "critical" messages, one remaining HD in RAID configuration, one single disk, both healthy). I installed AMD RaidXpert to restore the configuration, but canceled the process. Later the restoration-option was disabled. Now I cannot mirror the content any more.
Do you have any suggestions?
Kind regards,
lordsidious

-------------------------
The dark side of the force is a pathway to many abilities - some considered to be unnatural.
 03/25/2011 02:10 AM
User is offline View Users Profile Print this message

Author Icon
badimage
Lurker

Posts: 5
Joined: 03/25/2011

Delete the disk and recreate it as a spare, then start the rebuild
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information