AMD Processors
Decrease font size
Increase font size
Topic Title: Radeon HD 4550 refuses to extend display, worked previously
Topic Summary: Win7 x64, secondary monitor shows blank screen in Extend mode
Created On: 08/15/2011 08:12 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/15/2011 08:12 AM
User is offline View Users Profile Print this message

Author Icon
mysticdata
Lurker

Posts: 2
Joined: 08/15/2011

Hi guys,

My hardware setup is a MCE with 2 x ATI Radeon HD 4550. I have
#1 - 52" Sony LCD connected via HDMI, and
#2 - a ViewSonic flat panel connected via DVI - this is the primary monitor.

The current drivers (11.7, and 11.6) when used in Extend Mode, force my large TV (#1) to show a black screen instead of the correct display. #2 (my primary monitor) works normally. I can force the desktop to show either on #1 or #2 separately and everything works fine. But in Extend Mode it appears that no signal is sent to #1 at all (TV shows signal status rather than a black screen).
Note - on Boot, as well as when desktop is forced to monitor #1 only, #1 works perfectly. So something about Windows or the drivers is killing this.

Approx 2 months ago this was working fine. Unsure what has changed.
- in the same timeframe, I re-installed Windows 7 as a x64 install; previously I used x32 (with much older CCC) and everything worked fine.
- I have tried re-installing Win7 x64 (back to SP1) and turned off all AutoUpdates - no change
- Uninstalled UltraMon (an app to to switch apps between screens)
- Tried CCC 11.6 and 11.7 - no change.
- have played with refresh rates - no change

General usage is #2 is on the kitchen bench for email web etc, and #1 is used for watching TV and Recorded TV. #1 is mostly turned off.

Any suggestions? Has anyone had the same issue?

Let me know if you need more info to help.
 08/16/2011 12:39 AM
User is offline View Users Profile Print this message

Author Icon
mysticdata
Lurker

Posts: 2
Joined: 08/15/2011

Fixed the problem. There is a bug in CCC 11.1 thru 11.7. Where can I submit this bug? I have searched the site multiple times but everything points back to a driver download.

I downgraded the CCC to 10.11 (not 10.12 as it has a Preview of the new GUI which I believe is related to the problem).
I then followed my original 'fixup' instructions below which I use whenever MS screws things up.

Fixup instructions:
1. Right click on desktop
2. choose Catalyst Control Center
3. Select basic mode, NEXT>
4. Click "Setup my display configuration", Go>
5. Set main display->Sony TV
secondary display->va926, Next>
6. Choose Extended Desktop, Next>
7. Set Sony TV to 1920x1080,
set viewsonic va926 to 1280x1024, next>
8. drag the syncmaster (smaller, flatter) to the
left of the main monitor if not there already,
click Finish.
9. Screen will flicker

then

1. right click desktop, choose Personalize
2. choose display settings
3. select the va926 (smaller monitor) and
check 'this is my main monitor'.
4. click ok.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information