AMD Processors
Decrease font size
Increase font size
Topic Title: Where can I find an AHCI SATA driver for XP SP3 on a series 9 chipset?
Topic Summary:
Created On: 09/13/2012 07:56 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/13/2012 07:56 PM
User is offline View Users Profile Print this message

Author Icon
pbb
Lurker

Posts: 3
Joined: 09/13/2012

I want to run Windows XP 32bit SP3 on an MSI 990FXA-GD65 motherboard with AHCI enabled in the BIOS.

CPU-Z says the chipset is RD9x0 and the Southbridge is SB910/950.

I have tried downloading the XP chipset driver (12-8_xp32-64_sb.exe), but I cannot find any SB9XX AHCI XP drivers in it.

Can anyone advise me where to find the driver?

 

 09/19/2012 03:55 AM
User is offline View Users Profile Print this message

Author Icon
pbb
Lurker

Posts: 3
Joined: 09/13/2012

Can anyone help with this problem?

 09/19/2012 10:06 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Here you go...

AMD Chipset Drivers

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 09/19/2012 10:49 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

@pbb, the "Readme" file in the XP package says (12-8_xp32-64_sb\$_OUTDIR\Packages\Drivers\SBDrv\SB7xx\AHCI_svr\XP) :

AMD AHCI controller driver distribution list
Version 1.2.001.0321, 10/28/2011

WS03x64 - Windows Server 2003 SP2, x64
WS03x86 - Windows Server 2003 SP2, x86
LHx64 - Windows Server 2008, x64
LHx86 - Windows Server 2008, x86
Win7x64 - Windows Server 2008R2, x64

Supported chipsets

SB7xx family
SB8xx family
Hudson-1/2/3 family
SB9xx family
SP5100

Installation Notes

You can install/uninstall the driver by running the CIM installer. This method will correctly show the driver as WHQL certified in the Device Manager.



-------------------------
 09/24/2012 07:57 PM
User is offline View Users Profile Print this message

Author Icon
pbb
Lurker

Posts: 3
Joined: 09/13/2012

Thank you canis-x and go_for.

I have downloaded the driver pack, extracted the contents and then run the Catalyst Installation Manager.

However, even though I chose the custom option, there was no reference to SATA drivers at any point. Checking in Device Manager after a re-boot doesn't show any reference to AHCI drivers either.

Is there anything else to try?

 

 

 09/25/2012 02:05 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

maybe this ?

http://www.youtube.com/watch?v=Vdk5-Z_0FqE

-------------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information