AMD Processors
Decrease font size
Increase font size
Topic Title: Wireless Card Conflict with AMD Duron?
Topic Summary:
Created On: 09/17/2004 09:39 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/17/2004 09:39 PM
User is offline View Users Profile Print this message

Author Icon
sxmfan
Junior Member

Posts: 2
Joined: 09/16/2004

I have an AMD Duron 750 processor running on Windows ME. I tried to add this set onto a wireless network and purchased a D-Link G520 Wireless G card. I've tried the card in 3 slots and no matter which one I try, it locks up the set and/or puts it into a virtual slow motion. I've now read that others have had trouble with DLink and Netgear wireless cards with an AMD Athlor or Duron processor. I then tried a Linksys WMP54G which installed without lockup but would not work with the DLink Access Point that I have - even though it would recognize the SSID, it would not send or receive a signal. Also the card was being sporadicly recognized by the system. I called Linksys tech support and we tried recycling the router, the cable modem, and uninstalling and reinstalling the card. None of this worked. So then I tried an ATT wireless card. However it installs but comes up with the message this device is not working properly. The ATT card requires Pentium II or higher, so apparently will not work with AMD. Has anyone had any luck installing a Wireless G card with this processor and Windows ME?
 10/10/2004 01:38 PM
User is offline View Users Profile Print this message

Author Icon
Takezo_dono
Senior Member

Posts: 278
Joined: 06/10/2004

The AMD processor has nothing to do with it. Have you ever thought of trying newer drivers. Althogh it is quite odd that a nettwork adapter would cause your computer to lock up. This is usualy a symptom of viral activity.

You should try installing the latest driver. you can get the lattest driver at Dlink's website, in the support section. you should take a note of the model you have, since it will make finding the right driver easier.

The reson why I think your comp runs slow with it installed is because it is tring to take the IRQ from another device that is essential to your computer. Sinc the IRQ is determined by ether bios or OS, tells me you have Window 98 or ME.

By updating driver to a later version, it may resolve this issue by allowing the dlink adapter to assign to a different IRQ.

You can install the new driver via safe mode. if you don't know how to do this I suggest you find someone who does that can do it for you ( watch um do it, you can learn somthing).

You should try the USB wirless adapters. Most broadband services max out at 3Mbps so a Wirless b wirless adapter should be way more than enough. Though the transfering of files with in the wirless lan will be slower for that comp, but that is assuming you transfer files over 100MB. You could use Wirless G adapters for USB 2.0, but that would require you to install a USB 2.0 card. MUHAA HAA HAA!
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information