AMD Processors
Decrease font size
Increase font size
Topic Title: ADSL Problem
Topic Summary:
Created On: 10/31/2004 10:20 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/31/2004 10:20 AM
User is offline View Users Profile Print this message

Author Icon
KevinMcK
Junior Member

Posts: 1
Joined: 10/29/2004

Help Please !! - I have an old Athlon 1400 7DXR motherboard with Via chipset, and am having continual problems with my broadband connection disconnecting and redialling. The mdoem is a Fujitsu DX310 ADSL.
The Fujitsu site tells me that it could be one of several issues, one of which is the compatability between the modem and motherboard/chipset? Anyone had similar problems, or more so, any solutions as it is driving me to distraction disconnecting/redialling, at times, every minute or so. Help would be greatly appreciated.
 11/03/2004 12:27 AM
User is offline View Users Profile Print this message

Author Icon
bvchurch
Senior Member

Posts: 8655
Joined: 06/24/2004

Try picking up your phone, do you hear any static, hum on your line at all??

Also if you could call your DSL provider and ask them to provide a noise test, ie a decibel test to see what your modem is getting the signal at.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information