AMD Processors
Decrease font size
Increase font size
Topic Title: Network issue...
Topic Summary:
Created On: 03/29/2006 01:47 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/29/2006 01:47 AM
User is offline View Users Profile Print this message

Author Icon
[255]
Senior Member

Posts: 804
Joined: 03/31/2004

edit
Ah crap, move this to the network forum please... sorry...
/edit

ROUND 2! FIGHT!

It seem's this network issue has reared it's ugly head once more in my life... I discovered the previous issue seemed to be a bad network card, except this time all my network cards are working fine and I have absolutly no idea what's causing this issue now... None.. nada... zip...

any idea's?

both systems are XP, service pack 2. all up to date on windows update

network cards are d-link gagabit cards... forgot the exact model numbers... will update later with that (once i get home)
Both systems are athlon 64 3200's
Asrock 939 dual sataII mobo
corsair xms 1 gig ram
video cards vary.. 9800 256 meg, and 9800 128 meg..(128 is being replaced with an x850xt sapphire)
one uses onboard sound, the other has a sb live 24 bit (it was cheap, better than onboard)
bleh...
I hate networks.

-------------------------
Opty 170 @ 2.5ghz
Asus A8N32 SLI Deluxe
2gig gskill @ DDR456 - 2.5-3-3-6
Saphire ATI Radeon x850xt @ 560/580 -SOLD-... Had to make ends meet.
 03/29/2006 02:15 AM
User is offline View Users Profile Print this message

Author Icon
bvchurch
Senior Member

Posts: 8655
Joined: 06/24/2004

So the problem is that random files wont appear in my network places I take it?

First, what firewall are you using on both computers?
Second, is there a specific type of file?
Three, do these files that dissappear belong to, or were created by another user on the computer?
 03/29/2006 05:19 AM
User is offline View Users Profile Print this message

Author Icon
[255]
Senior Member

Posts: 804
Joined: 03/31/2004

quote:

Originally posted by: bvchurch
So the problem is that random files wont appear in my network places I take it?

First, what firewall are you using on both computers?
Second, is there a specific type of file?
Three, do these files that dissappear belong to, or were created by another user on the computer?



The problem is that some files show up... some files don't... it appears to be random.. it's always the same files missing but the ones that are missing out of groups are totaly random...

it can be anything from avi's, to jpgs, to pdfs, to exes.. etc etc... I see no reasoning behind it


No firewall on either system.. my firewall is my cisco router... my job donated it to me after they decided to get a whole new setup for their servers/network in general... knew my ccna would pay off one day...
No specific type of file...
The files are all downloaded... user created stuff is not shared on this network..

no ryme nor reason

-------------------------
Opty 170 @ 2.5ghz
Asus A8N32 SLI Deluxe
2gig gskill @ DDR456 - 2.5-3-3-6
Saphire ATI Radeon x850xt @ 560/580 -SOLD-... Had to make ends meet.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information