AMD Processors
Decrease font size
Increase font size
Topic Title: 54mbs but saids 11mbs
Topic Summary:
Created On: 01/30/2006 09:38 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/30/2006 09:38 PM
User is offline View Users Profile Print this message

Author Icon
superballz00
Senior Member

Posts: 1207
Joined: 08/16/2004

I just got the WRT54GS to replace my cheap netgear wireless router but my laptop said the speed is 11mbs not 54mbs. Is there some settings that I can change to make it run at 54mbs?
 01/30/2006 10:10 PM
User is offline View Users Profile Print this message

Author Icon
zeppelinrox
Senior Member

Posts: 8484
Joined: 11/30/2005

make sure they are communication is using the 802.11g standard and not 802.11b



-------------------------


Overclocking Help and Links . Why DRM, BluRay and HD-DVD Blow Great tools-> OC Bible v1.52 and Guidemania v1.2
 01/30/2006 10:40 PM
User is offline View Users Profile Print this message

Author Icon
superballz00
Senior Member

Posts: 1207
Joined: 08/16/2004

Ok I just check back and saw that the speed vary from 11-54mbs. This is wierd because the netgear stayed on 54mbs and only went down to 48mbs or 36mbs when the signal strength was low. My signal strength is always 4/5 or 5/5 and the speed changes.
 01/30/2006 10:41 PM
User is offline View Users Profile Print this message

Author Icon
bvchurch
Senior Member

Posts: 8655
Joined: 06/24/2004

quote:

Originally posted by: superballz00
Ok I just check back and saw that the speed vary from 11-54mbs. This is wierd because the netgear stayed on 54mbs and only went down to 48mbs or 36mbs when the signal strength was low. My signal strength is always 4/5 or 5/5 and the speed changes.



You probably need to check around the settings of the router and set it to you Wireless G mode only. I do not have this router in question, but other routers I have seen, and the Motorola Wr850G I use have selections of Wireless B, Wireless G, or compatability mode.

Also what wireless chipset does your laptop have?
 01/30/2006 10:55 PM
User is offline View Users Profile Print this message

Author Icon
zeppelinrox
Senior Member

Posts: 8484
Joined: 11/30/2005

oh dont forget to do the TCP Optimizer on both systems
http://www.speedguide.net/downloads.php


-------------------------


Overclocking Help and Links . Why DRM, BluRay and HD-DVD Blow Great tools-> OC Bible v1.52 and Guidemania v1.2
 01/30/2006 11:52 PM
User is offline View Users Profile Print this message

Author Icon
superballz00
Senior Member

Posts: 1207
Joined: 08/16/2004

quote:

Originally posted by: bvchurch
You probably need to check around the settings of the router and set it to you Wireless G mode only. I do not have this router in question, but other routers I have seen, and the Motorola Wr850G I use have selections of Wireless B, Wireless G, or compatability mode.

Also what wireless chipset does your laptop have?


My laptop has a 54g wireless card. Worked fine with the netgear router just that the signal was weak so I switched to the linksys. I was just transfering so files over and a 230mb file that use to take 2min took me around 4min because the speed was changing from as low as 1mbs now even after I selected wireless G mode only.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information