AMD Processors
Decrease font size
Increase font size
Topic Title: CCC stopped opening.
Topic Summary: Didn't use often, so I don't what happened that may have initiated the proble.
Created On: 10/12/2011 08:18 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/12/2011 08:18 PM
User is offline View Users Profile Print this message

Author Icon
bbstacker7072
Lurker

Posts: 1
Joined: 10/12/2011

I have Windows 7 Home Premium 64 bit. At the time CCC stopped opening I had an HD 5570. I now have an HD 6870. I have an Asus M4A89GTD Pro/USB3 with bios 2301. CPU is an AMD Phenom II 1090T. Nothing hardware related had been changed. Could any of the myriad of Microsoft updates be involved? You would not believe all of the hoops I have jumped through to try and get this working. I have seen threads from 2008 referencing this problem. When I click on the icon, the busy circle will initiate for about 5 seconds and the the cursor will re-appear, but no program. I do have what appears o be an abbreviated version on the taskbar. It has several options such as landscape and portrait. It also has as first choice or maybe title "AMD Vision Engine Control Center" and right below it(grayed out) is "Invoke preset". I just don't have the control center of old. Any thoughts?
Thanks for any help that may be provided.
 11/21/2011 08:38 AM
User is offline View Users Profile Print this message

Author Icon
gmastra
Lurker

Posts: 1
Joined: 11/21/2011

Hi,
You are lucky you had CCC working.
I think I have the same issue so would also like an answer. The only difference is that I never used CCC so do not know if it ever worked.
My System
AMD x4 B45 running as stock
Asus M4A785TD-EVO
4GB ( 2x2GB) GSKILL DDR3 12800CL9
WD740GD Hrd disk
PSU XFX 750W
OS Win 7 Ultimate

The mobo has onboard graphics, but I was only aware of the CCC issue when I installed HD6950 1GB
I uninstalled all drivers, then installed the latest drivers. both for on board graphics and the HD 6950 the CCC does not appear to be working ( I do not get the screen that I see in the AMD videoallowing me to change settings)

As a note I have been having problems with the HD 6950 , randomly freezes in a greyish blank screen with thin vertical lines. ( This is being returned under RMA)

But I should get a program screen when I run CCC on board shouldnt I ?
Rgds
 11/21/2011 09:43 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

CCC can be somewhat touchy with installing updates are replacing hardware. Your best bet is to do the following....

* Download and install Driver Sweeper
* Uninstall CCC (do not uninstall the USB 3.0 drivers or you will lose you keyboard and mouse control) In other words, don't do the uninstall all option, choose each component except USB 3.0
* Reboot your system into safe mode (should be F8 while starting)
* Run Driver sweeper and choose the Catalyst option
* Analyze
* Clean
* Restart into your OS normally
* Install the new CCC software
* Give your system two to three reboots afterwards to make sure everything loads up properly and test CCC again.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information