advanced search
pg. 1 >
  Topic Title Replies Views Originator Last Post
New Messages Which driver for a AMD 790GX based Mobo 2 780 felan09 12/01/2013 11:13 PM
by felan09 Go to last message
New Messages Where to find amd_sata.sys and amd_xata.sys driver downloads? 4 1252 PRGX_Ed 10/07/2013 09:25 PM
by PRGX_Ed Go to last message
New Messages What MOBO do I buy? FM2+, AM3+? 7 3898 enzis 02/19/2014 12:55 AM
by Vegan Go to last message
New Messages Unmountable boot volume after Catalyst 14.4
 After installing Catalyst 14.4 on Windows XP, I get a BSOD with UNMOUNTABLE_BOOT_VOLUME.
5 381 Zdendav 06/14/2014 11:01 AM
by Zdendav Go to last message
New Messages System Devices drivers 8 925 GeorgeKps 04/15/2014 01:12 AM
by jtkwales1981 Go to last message
New Messages still BSOD (amdsbs.sys) on windows 8 because of Raid-0 + single disk
 (990FXA-ud3, tried MS-drivers, 13.4 and 13.9 drivers) windows 7 works fine.
1 647 The_Countess 01/05/2014 08:38 AM
by The_Countess Go to last message
New Messages Smartphones based on AMD 0 464 jaypatelani 01/18/2014 07:22 AM
by jaypatelani Go to last message
New Messages sb950 drivers for windows 8 0 568 kervin 02/26/2014 02:06 PM
by kervin Go to last message
New Messages SB700 + AMD AHCI = Trim Support? 0 674 m.fessler 02/16/2014 09:06 PM
by m.fessler Go to last message
New Messages SATA issue with Kingston V200 SSD and driver 13.9
 I had to go back to SATA drivers from 13.4 after installing 13.9 because the Kingston SSD is dissappearing randomly in W
12 1625 wildcat_paris 10/24/2013 06:35 PM
by wildcat_paris Go to last message
New Messages RAID driver support Solid State Drive? 0 97 jpmackay 09/02/2014 04:42 PM
by jpmackay Go to last message
New Messages RAID and HDD >2Tb 0 323 bookevg 05/08/2014 12:22 AM
by bookevg Go to last message
New Messages Raid 10 and SSD AHCI simultaneously on 890 chipset
 Cannot get windows to recognize SSD with bios set to RAID
6 856 PCsnob 05/15/2014 12:25 PM
by joaovalle Go to last message
New Messages RAID 1 Critical
 Rebuild RAID 1
1 309 microsvc 06/12/2014 01:26 PM
by microsvc Go to last message
New Messages Problem with AHCI-driver 1.2.001.0359 (Catalyst 14.4) 1 720 VadyaGT 05/17/2014 11:09 AM
by stumped Go to last message
New Messages please help! ahci and chipset drivers
 need some help
6 944 jcmartin1987 07/22/2014 05:25 AM
by liushuangshuang Go to last message
New Messages Please help my AMD E450 APU notebook. Massive lag on Windows 8.1
 High Load. DPC Latency, Interrupts, AHCI, storport.sys, amd_sata.sys
5 884 chris_c 05/07/2014 08:40 PM
by chris_c Go to last message
New Messages PCI-E v3.0 Support
 Does OR Which Chipset?
5 508 assemblerhead 06/10/2014 02:40 PM
by assemblerhead Go to last message
New Messages PCI-E problem on Win8 2 277 manutdfan 07/08/2014 01:25 PM
by manutdfan Go to last message
New Messages PCI Express 3.0 x16 6 780 Octaviansson 04/21/2014 03:04 PM
by Vegan Go to last message
Statistics
85330 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.