advanced search
pg. 1 >
  Topic Title Replies Views Originator Last Post
New Messages ATI Drivers for Windows 8 RTM 0 135 ZanSam 08/08/2012 01:03 PM
by ZanSam Go to last message
New Messages Forcing V-Sync off Windows 7 x64 0 162 Razue 08/08/2012 02:07 PM
by Razue Go to last message
New Messages CCC not opening
 Low performance after updating to latest version
1 137 tushar 08/08/2012 02:29 PM
by stumped Go to last message
New Messages High CPU usage with AMD Fusion Tecnology 1080P Video Playback 0 129 Feiticeiro 08/09/2012 05:27 AM
by Feiticeiro Go to last message
New Messages When in gods name is the next driver update?
 I'm losing patience.
8 330 FPSchris 08/09/2012 10:09 AM
by stigbeater Go to last message
New Messages Application Profile 12.7 CAP 3
 new
1 164 stumped 08/10/2012 02:04 PM
by black_zion Go to last message
New Messages [solved] AMD profiles 6 201 faroth 08/10/2012 02:08 PM
by faroth Go to last message
New Messages Catalyst Control Center Unresponsed 0 157 Hanster 08/10/2012 04:05 PM
by Hanster Go to last message
New Messages New build put together with V4900, worked fine on bench. Placed at desk, screens black.
 Different monitors are black after boot graphics go by. BIOS set to disable integrated GPU
2 175 jonathan7007 08/10/2012 10:09 PM
by jonathan7007 Go to last message
New Messages Catalyst Version
 Which driver suits me best?
6 154 abhinandan_de 08/11/2012 02:49 AM
by abhinandan_de Go to last message
New Messages hp phoenix hpe h9-1170
 video drivers failure and recovered
1 174 tsyrjamaki 08/11/2012 10:58 AM
by stumped Go to last message
New Messages Dual monitor problem with Catalyst 12.6 2 113 naseik 08/11/2012 06:14 PM
by naseik Go to last message
New Messages pCARS 2 147 stigbeater 08/12/2012 11:30 AM
by RatsAss Go to last message
New Messages Full Screen + Crossfire = Black Screen 4 133 BloodBlight 08/12/2012 12:38 PM
by black_zion Go to last message
New Messages Install package crashes every attempt. 1 79 den942 08/12/2012 02:08 PM
by stumped Go to last message
New Messages No AMD support for pre 5xxx cards in Windows 8 16 120 stumped 08/12/2012 10:18 PM
by stumped Go to last message
New Messages AMD Dual Graphics displayed in the cornor when i play games 1 85 heimerdinger 08/13/2012 08:22 AM
by RatsAss Go to last message
New Messages Screwed up my settings and cannot change it back - SOLVED not sure how to delete
 Can't figure out how to change the settings back to display properly
0 72 wolfgang784 08/13/2012 03:01 PM
by wolfgang784 Go to last message
New Messages BSOD atikmpag.sys Windows 7 Ultimate 64 bit SR1 with HD5770 12.6 drivers 0 213 Gwarsbane 08/13/2012 03:19 PM
by Gwarsbane Go to last message
New Messages after 12.7 beta install cc does not run 0 75 NickyP 08/13/2012 09:15 PM
by NickyP Go to last message
Statistics
93344 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.