Topic Title: "TESTVBIOS" displayed on screen at all times
Topic Summary: HD6870
Created On: 07/29/2012 10:15 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/29/2012 10:15 PM
User is offline View Users Profile Print this message

Author Icon
Annizzilator
n00b

Posts: 1
Joined: 07/29/2012

I won a HD 6870 at a lan recently and after install the words "TESTVBIOS" are displayed at the top of the screen at all times.  This includes start-up screens and any games being played.  I'm not familiar with BIOS settings and I haven't made any attempt to change them.  The words only appear with the 6870 installed and dissappear with my old card in.

 

Motherboard: ASUS P6T, X58 chipset

CPU: Intel Core i7 940

RAM: 12 gigs DDR3, 3 sticks

Video Card: Radeon HD 6870

Operating System: Windows 7 Premium

Video Card Drivers: Currently Catalyst 12.6 and have used 12.1 and up since I got the card.

 

 

 07/29/2012 10:33 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12241
Joined: 04/17/2008

Because the card you won has a BIOS for testing use only. Contact whoever made it and ask for the latest stable VBIOS for it

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
84265 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.