Topic Title: Consistent lag in some games
Topic Summary:
Created On: 08/15/2012 10:07 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/15/2012 10:07 AM
User is offline View Users Profile Print this message

Author Icon
doofesh
n00b

Posts: 6
Joined: 08/15/2012

Hello,

I am having a lag issue with some games. When I play Napoleon Total War it lags at a consistent rate(every half a second). My PC has an i5 3550 @3.3 ghz and an HD 7850, and the game is installed on a sata 3 ssd. The lag occurs even when the settings are set to the lowest, but is much more noticeable on the highest settings. All drivers are up to date, and there are no applications or AV running in the background. Also, I am having this issue with GTA IV and Prototype 2.Here is a link to the gameplay:http://youtu.be/GTRMEEZveIQ
 How can I solve this problem? Thanks



-------------------------
i5 3550 @3.3ghz


8gb ram 1600mhz


Asus HD7850


128gb sata3 ssd
 08/15/2012 11:02 AM
User is offline View Users Profile Print this message

Author Icon
100le
n00b

Posts: 4
Joined: 08/15/2012

Maybe your CPU is overheating.

Try to cool it down.

 08/15/2012 12:04 PM
User is offline View Users Profile Print this message

Author Icon
doofesh
n00b

Posts: 6
Joined: 08/15/2012

Well the CPU temp does not exceed 55 degrees C. The gpu reaches 65 degrees C max.



-------------------------
i5 3550 @3.3ghz


8gb ram 1600mhz


Asus HD7850


128gb sata3 ssd
 08/15/2012 12:31 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7035
Joined: 11/13/2009

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *



Edited: 08/15/2012 at 12:37 PM by stumped
 08/15/2012 01:04 PM
User is offline View Users Profile Print this message

Author Icon
doofesh
n00b

Posts: 6
Joined: 08/15/2012

I have tried running the game from an hdd, and got the same results.



-------------------------
i5 3550 @3.3ghz


8gb ram 1600mhz


Asus HD7850


128gb sata3 ssd
 08/15/2012 02:19 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12205
Joined: 04/17/2008

Use an FPS monitor (such as FRAPS) and tell us if it is an actual frame rate drop.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/15/2012 03:15 PM
User is offline View Users Profile Print this message

Author Icon
doofesh
n00b

Posts: 6
Joined: 08/15/2012

As seen in the video, the fps is constantly changing from ~45 to ~52



-------------------------
i5 3550 @3.3ghz


8gb ram 1600mhz


Asus HD7850


128gb sata3 ssd
 08/15/2012 03:30 PM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3504
Joined: 03/01/2009

I've seen this issue before. I used driver sweeper and reinstalled the drivers afterwords. fixed it for me.

 



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

 08/15/2012 07:59 PM
User is offline View Users Profile Print this message

Author Icon
doofesh
n00b

Posts: 6
Joined: 08/15/2012

I've just removed all AMD drivers and apps using driver sweeper and rebooted the system. I also installed the newest 12.8 catalyst drivers, but it didn't solve the problem



-------------------------
i5 3550 @3.3ghz


8gb ram 1600mhz


Asus HD7850


128gb sata3 ssd
 08/15/2012 08:02 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7035
Joined: 11/13/2009

What is the make and model of your power supply?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 08/15/2012 08:36 PM
User is offline View Users Profile Print this message

Author Icon
doofesh
n00b

Posts: 6
Joined: 08/15/2012

My PSU is a Gigabyte 720w Superb



-------------------------
i5 3550 @3.3ghz


8gb ram 1600mhz


Asus HD7850


128gb sata3 ssd
Statistics
84170 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.