Topic Title: HD4350 adapter will not install
Topic Summary:
Created On: 08/30/2012 12:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/30/2012 12:13 PM
User is offline View Users Profile Print this message

Author Icon
algisvaz
n00b

Posts: 1
Joined: 08/30/2012

Trying to install the HD4350 PCI-e  x16, to an HP dc5750.  The system, running XP, does not see the adapter, and i cannot add it.  I have updated everything, including BIOS, and still cannot get it to install or show up in device manager.

Any help would be greatly appreciated.  Thanks in advance.

 08/30/2012 12:47 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 720
Joined: 08/28/2012

Hello, welcome to the forum!

It might be because the motherboard won't support it, don't quote me though.  I'm pretty sure that the 4350 is a PCIe 2.0 GPU, but the motherboard specs don't state that the motherboard supports PCIe 2.0 based on the data sheet that I'm looking at (http://h18000.www1.hp.com/products/quickspecs/12546_div/12546_div.HTML), looks like that model HP was out in 2008, kinda old.

The best advice would be to see if the card is good by putting it in a newer system and if is good you may want to try reformating your HP and try a fresh install of the OS.....no promises though.

Cheers!



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

Statistics
87362 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.