Topic Title: Windows media player either says server execution failed or skips and games also skip
Topic Summary:
Created On: 08/31/2012 12:47 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/31/2012 12:47 AM
User is offline View Users Profile Print this message

Author Icon
buugtdbgt
n00b

Posts: 2
Joined: 08/31/2012

 

Hi guys I'm having such a huge problem right now. I don't know what to do... I'm using windows 7 64 bit and when i play my games the game would litterally skip... kind of like having frame skip on the highest then playing a game.. Also, windows media player would either do one of the following:
1. video skips and no audio plays
2. Server execution failed
3. The video will play for like 5 seconds then says it cant play the file..
Also when i try to run the windows experience index it will get the video decoding and it will say that it can't complete it for some reason. I've tried reinstalling windows and it just kept happening

I've tried doing everything to repair WMP and then it would work until i reboot again. even when i dont repair it i have to reboot then it would be fine... but thats just a huge annoyance . Please can somone help?

My specs: 
ATI 6950 sapphire 100312-3L
AMD fx 6100 6 core processor
8 gigs DDR 3 ram
128 GB SSD samsung 830
650 watt PSU
motherboard: biostar A880GZ
Using 12.8 catalyst drivers

 



Edited: 08/31/2012 at 02:29 PM by buugtdbgt
 08/31/2012 12:50 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 728
Joined: 08/28/2012

Please read the following and revise your post, this will help us help you better!  Thanks in advance!

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 08/31/2012 02:28 PM
User is offline View Users Profile Print this message

Author Icon
buugtdbgt
n00b

Posts: 2
Joined: 08/31/2012

i've updated it with every thing that i know

Statistics
89039 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.