Topic Title: Resolution Issue through Adaptor
Topic Summary:
Created On: 10/08/2012 04:32 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/08/2012 04:32 AM
User is offline View Users Profile Print this message

Author Icon
elliott9
n00b

Posts: 1
Joined: 10/08/2012

Hello,

 

I have three ViewSonic VA2431WM 24" monitors connected to a new Radeon HD 7850 running AMD Vision Control Panel version 2012.0806.1213.19931. The 3rd monitor is connected to the display port via a Accell UltraAV B087B-002B adapter. When first connected the 3rd monitor correctly auto set itself to 1920 x 1080 which matches what the other 2 monitors are running. A few hours later I went to bed and left the computer running and when I awoke the 3rd monitor is now incapable of that resolution but instead the maximum is 1600 x 1200. I have restarted/reconnected everything and updated the Accell adapter to the latest firmware all to no resolution. When I swap the connections around the issue follows the monitor on the display port (through the adapter) so I do not believe there is an issue with the monitor itself. 

 

Can you please recommend a course of action to get the 3rd monitor properly running at 1920 x 1080?

 10/08/2012 02:04 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

Sounds to me as though the adapter itself my have died on you.  Can you return (RMA) it for a new one?



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 10/10/2012 06:11 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

Looks like EDID no longer passes through the right information.. you could try to force 1920x1080 as a custom resolution.. a workaround that may create even further issues. If that yields no results, get a new adapter.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
Statistics
85337 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.