Topic Title: Cannot update graphics driver, INF file was not found.
Topic Summary: Installation of Catalyst driver fails but driver from Windows Update works.
Created On: 10/13/2012 06:32 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2012 06:32 AM
User is offline View Users Profile Print this message

Author Icon
winrazor
n00b

Posts: 4
Joined: 10/13/2012

Hi Guys,

I cannot install new AMD graphics driver - it popups the error: " INF File was not found". Manual installation also fails with some error without any details. Windows Update installs the existing driver and device works.

Windows 7 64bit.

I'm not sure but probably the reason is that I tried to run the Hybrid Crossfire  (4200 onboard  + 5670 dedicated) It did not work and also probably caused this problem.

Now this problem happens with any driver versions and any graphics cards (tried 5670 and 7770). In the new clean Windows the same hardware and drivers work perfect. But I have a lot of stuff in my Windows - so it is a problem to move it.

Driver is looking for something in the system and cannot find it, or system reports incorrect device id to driver.

I did total cleaning of ATI drivers on the disk and in the registry. Nothing helps.

Do you have any idea?

Thanks in advance.

 

 

 10/13/2012 10:26 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7852
Joined: 11/13/2009

Look in the FAQ section of this forum.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 10/13/2012 10:48 AM
User is offline View Users Profile Print this message

Author Icon
winrazor
n00b

Posts: 4
Joined: 10/13/2012

Thanks, but I don't see my problem in the FAQ.

 10/13/2012 11:30 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7852
Joined: 11/13/2009

Your 'problem' is not very clear...I have no idea what you are trying to do. You mention several different graphics cards and hybrid crossfire? Is this a laptop? In "new clean Windows the same hardware and drivers work perfect" ? Please furnish the info asked for in " PLEASE READ BEFORE POSTING".

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=160906&enterthread=y

http://www.google.com/search?q=INF+File+was+not+found&sourceid=ie7&rls=com.microsoft:en-us:IE-Address&ie=&oe=



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 10/13/2012 01:05 PM
User is offline View Users Profile Print this message

Author Icon
winrazor
n00b

Posts: 4
Joined: 10/13/2012

Did everything from your link - does not help!

The same popup appears while installing: the INF file was not found.

I want only to install new AMD driver.

My log is added to this message, maybe it can help you to understand the problem.

Thanks.

Code:
<?xml version='1.0'?>
<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" version="1.0">
  <xsl:template match="/">
    <HTML>
      <BODY>
        <center>
        <TABLE BORDER="0" CELLPADDING="2" CELLSPACING="2" WIDTH="100%">
          <xsl:for-each select="monetreport/dcm/primary">
          <TR>
            <TD colspan="2">
              <center><xsl:value-of select="/monetreport/resource/header1"/><br/>
            <xsl:value-of select="/monetreport/resource/header2"/><br/>
            <xsl:value-of select="/monetreport/general/time"/><br/><br/>
              </center>
              <xsl:value-of select="/monetreport/resource/hwinfo"/>
              <table WIDTH="100%"  STYLE="border: 1px solid #000000;">
              <tr><td colspan="2"></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/name"/></td><td><xsl:value-of select="name"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/manufacture"/></td><td><xsl:value-of select="manufacture"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/chipid"/></td><td><xsl:value-of select="chipid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/vendorid"/></td><td><xsl:value-of select="vendorid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/classcode"/></td><td><xsl:value-of select="classcode"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/revisionid"/></td><td><xsl:value-of select="revisionid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/ssid"/></td><td><xsl:value-of select="ssid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/ssvid"/></td><td><xsl:value-of select="ssvid"/></td></tr>
              <tr><td colspan="2"><a href="#otherdev"><xsl:value-of select="/monetreport/resource/otherhw"/></a></td></tr>
              </table>
            </TD>
          </TR>
          </xsl:for-each>

          <TR><td><xsl:value-of select="/monetreport/resource/existpkg"/>
          <table WIDTH="100%" STYLE="border: 1px solid #000000;">
          <xsl:for-each select="monetreport/exist/package">
            <TR>
              <TD><xsl:value-of select="description"/></TD>
            </TR>
          </xsl:for-each>
          </table>
          </td></TR>

         <xsl:if test="/monetreport/general/download='true'">
          <TR><td><xsl:value-of select="/monetreport/resource/download"/>
          <table WIDTH="100%" STYLE="border: 1px solid #000000;">
          <xsl:for-each select="monetreport/downloaded/package">
            <TR>
              <TD><xsl:value-of select="description"/></TD>
              <TD>
              <xsl:if test="result='Fail'">
              <a href="#errmsg"><xsl:value-of select="/monetreport/resource/fail"/></a>
              </xsl:if>
              <xsl:if test="result='Succeed'">
              <xsl:value-of select="/monetreport/resource/succeed"/>
              </xsl:if>
              </TD>
            </TR>
          </xsl:for-each>
          </table>
          </td></TR>
        </xsl:if>
          
         <xsl:if test="/monetreport/general/action='install'">
          <TR><td><b><xsl:value-of select="/monetreport/resource/pkg2inst"/></b><br/>
          
          <xsl:for-each select="monetreport/install/package">
          <xsl:value-of select="description"/>
          <table WIDTH="100%" STYLE="border: 1px solid #000000;">
            <TR><TD><xsl:value-of select="/monetreport/resource/finalstatus"/></TD>
            <TD><xsl:if test="result='Fail'">
            <a href="#errmsg"><xsl:value-of select="/monetreport/resource/fail"/></a>
            </xsl:if>
          
            <xsl:if test="result='Succeed'">
            <xsl:value-of select="/monetreport/resource/succeed"/>
            </xsl:if></TD>
              </TR>
            <TR><TD><xsl:value-of select="/monetreport/resource/versionofitem"/></TD><TD><xsl:value-of select="version"/></TD></TR>
            <TR><TD><xsl:value-of select="/monetreport/resource/size"/></TD><TD><xsl:value-of select="size"/><xsl:value-of select="/monetreport/resource/bytes"/></TD></TR>
          </table>
          </xsl:for-each>
          
          </td></TR>
        </xsl:if>

         <xsl:if test="/monetreport/general/action='uninst'">
          <TR><td><b><xsl:value-of select="/monetreport/resource/pkg2uninst"/></b><br/>
          <xsl:for-each select="monetreport/uninstall/package">
          <xsl:value-of select="description"/>
          <table WIDTH="100%" STYLE="border: 1px solid #000000;">
            <TR><TD><xsl:value-of select="/monetreport/resource/finalstatus"/></TD>
            <TD><xsl:if test="result='Fail'">
            <a href="#errmsg"><xsl:value-of select="/monetreport/resource/fail"/></a>
            </xsl:if>
            <xsl:if test="result='Succeed'">
            <xsl:value-of select="/monetreport/resource/succeed"/>
            </xsl:if></TD>
              </TR>
            <TR><TD><xsl:value-of select="/monetreport/resource/versionofitem"/></TD><TD><xsl:value-of select="version"/></TD></TR>
            <TR><TD><xsl:value-of select="/monetreport/resource/size"/></TD><TD><xsl:value-of select="size"/><xsl:value-of select="/monetreport/resource/bytes"/></TD></TR>
          </table>
          </xsl:for-each>
          
          </td></TR>
        </xsl:if>
          

          <TR>
            <TD colspan="2"><br/>
            <b><a name="#otherdev"></a><xsl:value-of select="/monetreport/resource/otherdev"/></b>
            </TD>
          </TR>
          <xsl:for-each select="monetreport/dcm/device">
          <TR>
            <TD colspan="2">
              <xsl:value-of select="name"/>
              <table WIDTH="100%"  STYLE="border: 1px solid #000000;">
              <tr><td colspan="2"></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/manufacture"/></td><td><xsl:value-of select="manufacture"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/chipid"/></td><td><xsl:value-of select="chipid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/vendorid"/></td><td><xsl:value-of select="vendorid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/classcode"/></td><td><xsl:value-of select="classcode"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/revisionid"/></td><td><xsl:value-of select="revisionid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/ssid"/></td><td><xsl:value-of select="ssid"/></td></tr>
              <tr><td><xsl:value-of select="/monetreport/resource/ssvid"/></td><td><xsl:value-of select="ssvid"/></td></tr>
              </table>
            </TD>
          </TR>
          </xsl:for-each>

          <TR>
            <TD colspan="2"><br/>
            <b><a name="#errmsg"></a><xsl:value-of select="/monetreport/resource/errmsg"/></b>
            </TD>
          </TR>
          <TR>
            <TD colspan="2">
              <xsl:value-of select="name"/>
              <table WIDTH="100%"  STYLE="border: 1px solid #000000;">
             <xsl:for-each select="monetreport/error">
                    <tr><td><xsl:value-of select="msg"/></td></tr>
             </xsl:for-each>
              </table>
            </TD>
          </TR>


        </TABLE>
        </center>
      </BODY>
    </HTML>
  </xsl:template>
</xsl:stylesheet>
 10/13/2012 02:33 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13079
Joined: 04/17/2008

HD 4000 series onboard card = legacy. HD 5000 and HD 7000 series dedicated card = non legacy. Clear now?

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 10/13/2012 02:40 PM
User is offline View Users Profile Print this message

Author Icon
winrazor
n00b

Posts: 4
Joined: 10/13/2012

It is clear, but how I can resolve this problem?

Now my onboard card is disabled in the Bios.

Tried to install new Windows on the separate drive, on the same computer and everyting works fine, but I'm still looking for solution because I cannot move all my stuff to new Windows and also I've installed it to old and small HD.

So seems like the problem is in the registry, probably driver reads some incorrect information.

There are a lot of people looking for solution for this problem and  unsuccessfully, I also have spent already few days...

Technical support of AMD does not answer



Edited: 10/14/2012 at 02:40 AM by winrazor
Statistics
88952 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.