Topic Title: [Blue screen]ATI Radeon HD 5850
Topic Summary:
Created On: 10/26/2012 10:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/26/2012 10:33 AM
User is offline View Users Profile Print this message

Author Icon
Prismyque
n00b

Posts: 1
Joined: 10/26/2012

Hello ,

I have a problem, whenever I try to install the drivers for my graphics card, my computer makes me blue screen.So I can not update my drivers.

Can you help me ?

I have an AMD/ATI HD 5850 series.

WIndows 7 64bit

I can't install drivers (since I have lost my old HDD by a virus attack)

I have try this drivers : http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx    --> blue screen

Sorry for my english , I'am french and I have never found a solution for this problems in french forum so I make this topic ....

Thank you for reading.

Prismyque.

 



Edited: 10/26/2012 at 10:39 AM by Prismyque
 10/26/2012 01:21 PM
User is offline View Users Profile Print this message

Author Icon
Nichtswisser
Grinding Levels

Posts: 114
Joined: 04/09/2011

Start windows in safe mode. Than de-install the old driver and restart the pc. Should the installation of the new driver still not work, you might try to install the new driver in safe mode as well.



-------------------------

 i5 2500k @ 4,2 GHz ][ ASUS P8P67 Pro ][ HD 5850 ][ 8GB Ram GEIL ][ ASUS Xonar DX


Statistics
84705 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.