Topic Title: HD 6670 Micro Stuttering
Topic Summary:
Created On: 10/29/2012 11:26 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/29/2012 11:26 AM
User is offline View Users Profile Print this message

Author Icon
Elders
n00b

Posts: 4
Joined: 10/29/2012

Hello guys,

For a start I'm new to this forum so excuse me If I've made any mistakes.

I purchased the graphics card the "Ati Radeon HD 6670" december 2011 and have been encountering so called "micro stutters". I've tried ever since fixing this problem by the use of many tweaks but this could not fix it.

So a week ago I tried a clean install of windows 7 64 bit and used Driver Genius to get the newest drivers for my computer. I noticed driver genius used a older catalyst version (12.6) and updated them afterwards to version 12.10. I did notice fps improvement in my games but the stutters are still present.

So my question to you guys is,how do I fix this. I know it will be hard to fix since I've been trying for all those months and did not come up with any results. But I would appreciate any sort of help.

System specs:

Intel dual core e5400 2.7 Ghz

4 G Ram

screen resolution 1920x1080

Please report if additional information is needed and how I can obtain that information.

 

Thanks in Advance

 10/29/2012 12:15 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7246
Joined: 11/13/2009

Do you get this stuttering all the time or only while playing a game? If while gaming only, it could be background programs (anti-virus, etc). There is a good program called 'Game Booster' (free) that automatically shuts them off while you are playing and turns them back on when you quit the game > http://www.iobit.com/gamebooster.html . It could also be your power supply...you didn't list it..what is the make and model?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 10/29/2012 01:09 PM
User is offline View Users Profile Print this message

Author Icon
Elders
n00b

Posts: 4
Joined: 10/29/2012

Thanks for the fast reply,and the problem occurs during a youtube video for example,but mostly during gaming.

As for my power supply,I'm don't know much about them or how they work so I'l post a picture of the sticker below:

http://imageshack.us/photo/my-images/571/powersupplyunit.jpg/

 10/29/2012 01:14 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7246
Joined: 11/13/2009

 Make sure your flash player has the latest update.If that doesn't fix it then disable hardware acceleration.

In IE.. tools>internet options>advanced>use software rendering.

Firefox has similiar



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 10/29/2012 01:42 PM
User is offline View Users Profile Print this message

Author Icon
Elders
n00b

Posts: 4
Joined: 10/29/2012

Both things had been done already so could not fix the problem. Thanks for the suggestion though. The main problem still is withing gaming performance

 10/29/2012 04:35 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12381
Joined: 04/17/2008

Vsync

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 10/30/2012 10:12 AM
User is offline View Users Profile Print this message

Author Icon
Elders
n00b

Posts: 4
Joined: 10/29/2012

Vsync has been enabled in all the games,but this won't make any difference.

Statistics
84980 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.