Topic Title: add upp
Topic Summary: Built in graphix and external graphix
Created On: 11/07/2012 12:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/07/2012 12:14 AM
User is offline View Users Profile Print this message

Author Icon
tristau04
Peon

Posts: 4
Joined: 09/30/2012

hello everyone;

i have system unit of Emaxx board model EMX-A55GM-ICAFE SOCKET FM1 FOR AMD A-SERIES & E-SERIES APU AMD A55 CHIPSET WITH AND A6 PROCESSOR BLACK EDITION 3670 2.7GHZ 4.0 MB TOTAL CACHE..BUILT IN GRAPHIX ATI RADEON 6540D AND MAY EXTERNAL GRAPHIX AFOX ATI RADEON HD 5570 DDR3 2GB 128BIT 1200MHZ PCIE MODEL AF5570-2048D3H2(DDR3)

I JUST NEED HELP ON HOW TO IDENTIFY OR HOW DO I KNOW THAT MAY BUILT IN GRAPHIX AND EXTERNAL GRAPHIX WILL ADD UP OR COMBINED PROCESS...HOPE THERE ARE SOMEONE IN THIS FORUMS WILL HELP OR GIVE IDEA OR STEPS ON HOW THEY MERGE UP MY BUILT IN GRAPHIX AND EXTERNAL GRAPHIX...

SINCERLY

TRISTAU04

 

 



-------------------------
triskelion
 11/07/2012 10:11 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

First, stop using caps and no they will not combine, you have to choose which one to use.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 11/07/2012 08:32 PM
User is offline View Users Profile Print this message

Author Icon
tristau04
Peon

Posts: 4
Joined: 09/30/2012

hello, 

thank you for the replay...but i have a problem hope you help me this matter..when i put a eternal video card with the spex i mention last time i post i encountered and error beep codes on booting from bios and no dis play with the screen...but when i remove  may external vedio card may system work it good...i guese there are something setting on the bios to set up before i use may external video card.. e try 3 vedio card on the same model but i ecounterd beep codes error...please help me how to fix or give me idea on how to proper compatibility siting...

i paste the specs again that you can review..sory for the caps

hello everyone;

i have system unit of Emaxx board model EMX-A55GM-ICAFE SOCKET FM1 FOR AMD A-SERIES & E-SERIES APU AMD A55 CHIPSET WITH AND A6 PROCESSOR BLACK EDITION 3670 2.7GHZ 4.0 MB TOTAL CACHE..BUILT IN GRAPHIX ATI RADEON 6540D AND MAY EXTERNAL GRAPHIX AFOX ATI RADEON HD 5570 DDR3 2GB 128BIT 1200MHZ PCIE MODEL AF5570-2048D3H2(DDR3)

if may post merits you, it is very much appreciated..



-------------------------
triskelion
Statistics
87668 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.