Topic Title: kdbsync.exe has stopped working
Topic Summary: Can't play any games! Radeon HD 4890
Created On: 11/10/2012 11:19 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/10/2012 11:19 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 5
Joined: 02/03/2011

So I have an Asus M4A78-E mobo and 2x Radeon HD 4890s, and just recently updated to the new bios. Funny thing is it seems like ever since I updated to the new bios i get this error every time i start up "kdbsync.exe has stopped working".

At first I didn't think anything of it, untill I did some research, but my research turned up with a whole bunch of people talking about something they know nothing about....

I can't play any game, every game iv'e tried now works for about 5-20 seconds, then just crashes, no warning, no nothing. Also it makes everything else crash like Skype and Spotify. I've never dealt with anything like this before, and its just confusing me.

Im not happy about my cards not being supported by the newest drivers, i have to stick with the 12.6 drivers... I've tried everything uninstalling all my driver info and using drive sweeper. reinstalling the drivers but yet... nothing still does it....

I really need help with this guys...

|Case: Raidmax Smilodon| Mobo: ASUS M4A78-E| CPU: AMD Phenom II X4 940 Black| GPU: 2x Radeon HD 4890| Ram: 4GB DDR2 1066| HDD: WD Cavair Black 1 TB|
 11/11/2012 08:46 AM
User is offline View Users Profile Print this message

Author Icon
Dungeon Master

Posts: 4192
Joined: 01/27/2008

Are you saying you updated the mobo BIOS? If so go back to the old one.

As for drivers for your cards, just stick with what was working  unless you had a serious issue with a new game, and even then then the application profile might be enough.


#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Powercolor R9 290X, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, Asus 5870v2, Antec900 case, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P. Now on Win8.1pro cat 10.2

Edited: 11/12/2012 at 10:37 AM by Hardwood
 11/11/2012 07:24 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1050
Joined: 11/22/2010

You should never update bios out of need to keep up to date, it should only be done when faced with hardware incompability issues.. like bought a new cpu, current bios doesn't support it.. THEN you update.

Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 11/12/2012 11:42 AM
User is offline View Users Profile Print this message

Author Icon
Forum Moderator

Posts: 738
Joined: 08/28/2012

Read this thread and try what is suggested, let us know if it solves your issue or not:


The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 11/12/2012 02:10 PM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8773
Joined: 11/13/2009


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

93185 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.