Topic Title: Those "black bars"
Topic Summary: Black bars to the sides of screen, not under and sides.
Created On: 11/22/2012 02:33 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/22/2012 02:33 PM
User is offline View Users Profile Print this message

Author Icon
iff0lenvms
Peon

Posts: 3
Joined: 11/22/2012

Hello AMD community. When i bought my laptop (HP G62), it came with the AMD ATI Mobility Radeon HD (5470 I belive) 5000 Series.

I downloaded Counter Strike 1.6 and started to play it. It ran with resolution with 640x480 [4:3] and had those black bars at the edges of the screen. I liked those black bars, they allowed me to play that game with that (640x480) resolution, so it wouldnt stretch the game to the widescreen (fullscreen).

But, recently I formatted my hard drive. I downloaded all the drivers and ATI drivers also. I also installed CCC (Catalyst Control Center). And when I entered to the game (Cs 1.6) it is stretched it to the full screen. When I switch it to "Maintain aspect ratio", it still stretches to full screen. When I use "Centered", it adds black bars to the bottom and top, so the game window is too small in the center of my display. Impossible to play.

My display has 1366 x 768 [16:9] as maxed resolution. So atm I use 1024 x 768 in game (which is bad), so I get those black bars to the edges.

So my humble request is that I want to play the game as I used to play. In 640 x 480 and those black bars in the sides of my screen. Im open to try anything.

Thanks in advance.

 11/23/2012 11:45 PM
User is offline View Users Profile Print this message

Author Icon
Dinwiddie
Grinding Levels

Posts: 135
Joined: 11/11/2012

I'm not sure why you would not be getting the option for 4:3 aspect  while able to get the 'centered' option to work, but you do need to choose a 4:3 res before selecting the "maintain aspect ratio" option. Once selected you can revert back to the 16:9 aspect ratio and your 4:3 games should still run in that format.        

What caught me off guard is after ticking the box next to "maintain aspect ratio" and reverting to 16:9 the options became greyed out again, but all the games are runnig as they should according to the res (in my case 1280x1024).

Another thing that happened with me is I had to use the res option in CCC rather than Windows or 1280x1024 became stretched anyway. This did not happen with the first AMD driver install but did with the next one ( ?? ).

.

 11/25/2012 09:58 AM
User is offline View Users Profile Print this message

Author Icon
iff0lenvms
Peon

Posts: 3
Joined: 11/22/2012

Hey

Whatever option I seem to choose, it still stretches applications to full screen. I tried that selecting to 4:3 and choose "maintain aspect ratio", but still no success.

It would be best if that mode with black bars at the bottom and top would change into black bars at the edges.

 11/26/2012 04:59 AM
User is offline View Users Profile Print this message

Author Icon
Dinwiddie
Grinding Levels

Posts: 135
Joined: 11/11/2012

I only just got my first ATI/AMD card in six years so don't know all the quirks, other than the one time when using Windows to change the res resulted in even the 4:3 ratio being stretched, but that has not happened since.

I've never used a laptop either, but we'll try to keep you bumped and maybe one of the site guru's will wander by with a soloution.

Did you get your drivers from the laptop mfg's site ? It's often best getting drivers from the OEM rather than AMD/ATI.

.

Statistics
88932 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.