Topic Title: Okay seriously, my video card is on drugs
Topic Summary: multiple cards, multiple issues
Created On: 11/22/2012 06:32 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/22/2012 06:32 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 11/22/2012

I had some of these issues with my old card from a different vendor, but it seems to be a global thing so I'm bringing it here for advice.  So far all of the problems seem to manifest themselves while playing Eve-Online but I don't play a lot of demanding games so it's possible other games would trigger this too. I'll post on the EO tech forums too, but this smells like a chipset compatibility issue plus if nothing else maybe folks will enjoy seeing some thoroughly exquisite graphics fails.

I have three problems, two were present on my previous card--a 6670--and one new one.  Any advice or thoughts would be welcome, at this point power consumption is about the only thing keeping me from going back to nvidia.

Issue #1 is what I call Dr. Timothy Leary mode for reaons that should be obvious when viewing the screenshot.  The screen flickers like this when alt-tabbing, and always looks this way when recording with fraps.  This is a normal ingame screenshot so presumably the system thinks it's supposed to look like this, i.e. the problem has nothing to do with the specific display settings.

Issue #2 is what I've lovingly dubbed "they've gone to plaid."  The first time someone fires a missile in an EO session, all sorts of wacky graphical glitches pop up...yellow and orange crisscross stripes, rainbow sparkles, etc.  When zooming out (second pic) the weirdness is constrained to one area, again like it's intentionally rendering this for some reason.

Issue #3 is the new one, what brought me here and by far the most serious of the three.  Twice in the last 24 hours since installing the new video card my system has crashed and displayed a regular pattern of brownish stripes.  I think both times I was launching a probe in EO but I can't remember for sure...either way it happened relatively early in the play session.  This is a fatal crash with all the things that come with a component deciding to quit working: keyboard, sound etc. all lock up and requires reboot.  Can't get a screenshot obviously but here's a drawing of what it looks like.


Oh, and you know how I said there was just one thing keeping me from nvidia?  I lied, there's actually two, and the second is what my 9800GT did after a botched aftermarket heatsink install necessitated by the stock card running at 70C at idle and immediately failing on any sort of game.  So yeah, video cards and I do not get along at all.

System profile:

Videocard(s): XFX Radeon 6670 / Sapphire Radeon 7770 GHz
CPU: i5 2500K (may have been present on my old X2 7750 BE too, don't remember)
Motherboard: Gigabyte Z77-DS3H
OS: Windows XP 32-bit

 11/22/2012 10:18 PM
User is offline View Users Profile Print this message

Author Icon
80 Column Mind

Posts: 13531
Joined: 04/17/2008

1) Insufficient Power supply? We don't know, you didn't tell us.
2) Outdated Motherboard BIOS? We don't know, you didn't tell us.
3) Faulty RAM? We don't know, you didn't run Memtest86+.
4) Faulty CPU? We don't know, you didn't run Prime95.
5) Do a clean driver install? We don't know, you didn't tell us if you used Driver Fusion or not.
6) Corrupted outdated OS? We know it's outdated and doesn't support the features of your hardware, but we don't know if it's corrupted because you didn't tell us if you tried a clean install on a separate partition/disk.

So you put all that time and effort into that post and pictures yet you didn't provide information in the big thread called STICKY.

AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
 11/24/2012 04:25 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 11/22/2012

I provided what information I had available, which is what the sticky said to do.  Apologies if that was not sufficient for what I'm led to believe is the official AMD support forum.  Now, on to your questions...

1. It's either a 450 or 500 watt PSU and I do not have any high drain components so it should be enough.  I do not know the make or model, it's been about four years since I got it.

2. Revision F3, dated 4.2.2012.

3. It looks like it's going to be a chore to get my system to boot from a CD and searching the internet says this takes about 12 hours so I'll get back to you on this.

4. I ran it for about an hour and nothing failed, but searching the internet says this also takes about 12 hours so I'll run it overnight and update with results tomorrow.

5. Uninstalled and reinstalled the drivers a couple of times over the last six months, tried several versions of Catalyst including the most recent one.  Driver Fusion is showing two old nvidia files--nv4_disp.dll and nv4_mini.sys--and a couple of registry keys, the rest is AMD/Intel.  I'd give you the log but there doesn't seem to be any way to export the results.

6. I don't have a spare disk to play with right now, unfortunately.  If it was OS related I'd expect to be having problems outside of 3D games though, especially since I do have a couple of applications that are resource heavy.

 11/24/2012 09:22 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1014
Joined: 09/11/2008

you mean he missed this sticky BZ?


When posting a thread about a particular issue you are experiencing it is very helpful if you provide as much information as possible. Please use the template below, and be as detailed as you can. It will enable your fellow forum members to provide more accurate and helpful suggestions.

Graphics Card
- include the specific brand & model (ex: ASUS Radeon HD7970-DC2-3GD5)
- if any over-clocking is being done then provide GPU & memory clocks, and the application used to over-clock

AMD Catalyst Driver Version, and Driver History
- include driver version currently used, and version(s) tested previously

Operating System
- 32-bit/64-bit; Service Pack, etc..
- include details about additional operating systems also tested

Issue Details
- include specifics on symptoms, and steps to reproduce the issue
- describe in detail the issue experienced
- for 3D Games, please include details of your in-game graphics settings (ex: Anti-Aliasing, VSync, etc..)
- links to videos or pictures that may demonstrate your issue

Motherboard or System Make & Model
- include the specific brand & model (ex: DELL XPS 8500, or ASUS M4A88TD-V)

Power Supply

- include specific brand & model with output wattage
- a link to the manufacturer’s product page with specifications, or a picture of the unit’s label is helpful

Display Device(s) and Connection(s) Used
- include specific brand & model (ex: DELL U2411)
- include specifics about any cables, adapters, splitters, hubs, used

Applications and Games

- list out all applications and games where the issue is occurring
- include details about version or patch numbers

CPU Details
- include model, speed, number of cores (ex: AMD Phenom II x4 965 Black Ed.)
- if any over-clocking is being done provide details about it (ex: multiplier, voltages, clock speeds, and the application used to over-clock)

Motherboard BIOS Version
- the BIOS version is displayed as soon as your system is powered on (ex: ASUS BIOS 1015)

System Memory Type & Amount
- include specific brand & model

Additional Hardware
- include specifics about the harddrive(s) used (ex: SSD boot drive), # of case fans, optical drives installed, or any additional PCI, or PCIe devices installed

Additional Details
- include information about any system checks that have already been done to ensure the system is clean of viruses, spyware, etc..
- include information about any checks that have already been done to ensure hardware is not faulty. (ex: hardware swaps, Prime95 for CPU testing, Memtest86 for memory testing)


AMD Phenom II 1100t @4.0Ghz <Asus sabertooth 990fx<2x Gigabyte 3G 7950's in crossfire<Samsung 500G 840 EVO SSD<16G G-Skill Ripjaw 1600<2-samsung 24" monitors 1920X1200<Corsair AX1200W psu<W7 pro 64<Logitech G19 keyboard<Roccat kone pure mouse<Cooler master HAF932<Corsair H100i water cooler<Zalman ram cooler<Sound Blaster X-Fi Titanium Fatal1ty Champion Series<Logitech Z5500 speakers<Roccat Kave 5.1 headset.

 11/27/2012 11:09 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 11/27/2012

Hello, this is my first post, but i have around long long years, I love ATI since 2000 and this is the first time that I see a problem like it is strange, maybe is the RAM or PSU, my first rule was and will be that PSU must to be a great, minimum of 750 watts and certified and the RAM should be the same manufacturer. Believe me this is the first time I see this problem. PCIe slots review. Check the temperature of CPU. Check the hard drive, there may be bad sectors.

It could also be the installation of Windows XP, in these last few weeks this OS is giving many problems, maybe it's Microsoft strategy to migrate to an immediate superior OS.

93073 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.