Topic Title: Ati radeon sapphire X1950pro 512mb ddr3
Topic Summary:
Created On: 11/29/2012 08:36 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/29/2012 08:36 AM
User is offline View Users Profile Print this message

Author Icon
Pleskac
Peon

Posts: 1
Joined: 11/29/2012

Hi i have now Asrock g31m-gs r2 with core 2duo E6850 3ghz ang 2 gb dd2 ram pc runs fine when i plug monitor into integrated graphic but when i install x1950pro monitor is still standby .. and the graphic card has led on it which flashes red once on startup i did not found anything abou one flash of the led only that it was still red which mean that card was dead and i forgot to write that i have 600w psu so i need a clue what to do thx and i tried it on friends pc and it did the same ..:-/

 11/29/2012 08:42 AM
User is online View Users Profile Print this message

Author Icon
zipsi
Case Modder

Posts: 978
Joined: 11/22/2010

If the issue persisted on both systems, then the card is probably dead. Time to upgrade to a new system.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 11/30/2012 06:56 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4001
Joined: 01/27/2008

The 1950pro takes one power plug from the PSU, if that's connected and you've disabled the onboard gpu, then zipsi has the advice you need.



-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

Statistics
84120 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.