Topic Title: Display corruption on Windows 8 with 2 monitors, Microsoft or AMD problem?
Topic Summary:
Created On: 12/02/2012 10:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/02/2012 10:52 PM
User is offline View Users Profile Print this message

Author Icon
shivansps
Peon

Posts: 2
Joined: 12/02/2012

Hi, before start will like to mention that this issue does not happen on Windows 7.

The problem is screen corruption once two monitors are plugged in and i extend the desktop. I have two minitors, Samsung P2370H on HDMI, and a Samsung 943NWX on VGA via DVI adapter.

Generally the screen corruption starts on the second monitor only, and it movs to the main one once i run a game, it happens both on desktop and in-game.

Its hard to explain, so i made videos to show up.

 

Thats the corruption happening on secondary display ONLY:

http://www.youtube.com/watch?v=ccdJiuxV3Tk

When i run a game it moves intro the primary display and stay in that way until restart (powering down/up does not work probably because is hibernation).

http://www.youtube.com/watch?v=1rjHoYc_T4s

It seems like playing videos effects, but it happens even with not videos at all.

 12/03/2012 07:34 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4029
Joined: 01/27/2008

I see it didn't happen with win7 but does with win8. Weird, but my spidey sense tells me it has something to do with the VGA only monitor or the adapter.  All 3 of my monitors are digital and there's nothing like that happening. Your vid mentions this is a 5850 and I have the 5870 so..

So, can you beg, borrow, buy a digital monitor to replace the old vga.. just for testing purposes?



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 12/03/2012 12:17 PM
User is offline View Users Profile Print this message

Author Icon
shivansps
Peon

Posts: 2
Joined: 12/02/2012

No, its driver problem, the problem starts on the second monitor, but it jumps to the main ONLY after running a game.

Also it does not happen with the Intel IGP.

Statistics
85734 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.