Topic Title: Eyefinity problem please help
Topic Summary:
Created On: 12/06/2012 11:49 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/06/2012 11:49 AM
User is offline View Users Profile Print this message

Author Icon
KennySurmont
Peon

Posts: 1
Joined: 12/06/2012

Hi guys, I will try my best to explain it,

I bought 2 new Samsung led s23b350, my 1st monitor is the same. So I bought also a second HD7850 2GB GDDR5 card and put them in CROSSFIRE, this is going nice I must say now.

My system :

I 5 3450

16 GB DDR3 1600

2 x HD7850 2 GB in CROSSFIRE

Windows 7 64bit up to date on Catalyst  12.9

But my real problem is that I can not select in Eyefinity the resolution of 5760*1080, because he say that there's one monitor UNKNOWN ( even it's the same ! with the same correct drivers ) after hours of searching I did get the system right in windows 7 even did great in some games, BUT when i shut down windows, and I start windows again the settings go to lowest reso ....x480 instead if 5760x1080. Because windows and catalyst ( newest driver ) say that there's on FAKE monitor with unknown reso and refresh rate etc... and that the max reso is  460x480 ??

 

I connect my monitors on :

one passive MDP to DVI wich is connected on my HDMI connection ( cable from dvi to hdmi )

two : hdmi to hdmi

and 3th : one ACTIVE adapter, with eyefinity support ATI, from my MDP to DVI with cable HDMI on monitor. ( brand : Active adapter DeLOCK with usb power )

My monitors are only VGA/HDMI connections.

So is there anyone who please can explain me what is wrong???

 

Statistics
85398 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.