Topic Title: XFX Radeon HD 6770 no sound on Seiki SC391TS
Topic Summary:
Created On: 12/07/2012 10:58 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/07/2012 10:58 PM
User is offline View Users Profile Print this message

Author Icon
c3r3br4l
Peon

Posts: 1
Joined: 12/07/2012

As the title says, I'm running a Radeon HD 6770 card on a 64-bit windows 7 pc with an i5-2390t and 8gb of ram. I recently purchased a 39" LCD Seiki television during a black friday sale. This garbageass tv refuses to play audio from the HDMI port when connected to the computer. my old tv played audio over hdmi just fine(and yes, i'm aware that i need to set it as default). my xbox will play audio over this tv's audio ports just fine as well. I'm currently running Catalyst Control Center version 2012.0928.1532.26058. when I go into the playback devices on my computer and look at the supported formats on this t.v. it shows the following:

 

AMD HDMI Output

The following audio formats are currently supported

Max number of channels: 0

HDCP: not supported

Bit depths: none

Sample rates: (empty box)

Encoded Formats: No compressed formats found. 

 

I think I read somewhere that this tv just went into production august of this year, so is it just too new to work with the latest driver? if so, how did xbox get it right so easily?

 12/30/2012 07:44 AM
User is offline View Users Profile Print this message

Author Icon
cpa_alvarez
Peon

Posts: 1
Joined: 12/30/2012

I have a Seiki 242TS and in my laptop I have a HD Radeon Mobility 4670 in a DELL Computer and I am having the exact same problem.  I tested this computer in another Sony TV and it presented NO problems at all.  

Not only that, i tested another DELL computer on the SEIKI TV and it works fine.  That second computer was using an Intel HD Graphics Family card.

Called support and they had NO clue.  They said they will contact me in a few days.  If I can solve it I will reply here.  But if somebody has any idea what I can do please advise.



-------------------------

Dell Laptop


Intel Core i7 CPU Q720 1.60 GHZ


6.00 GB RAM


Windows 7 64-Bit Operating System


ATI Mobility Radeon HD 4670



Edited: 12/30/2012 at 08:44 AM by cpa_alvarez
Statistics
88935 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.