Topic Title: 2 Monitor setup problems...
Topic Summary: Something is wrong...
Created On: 12/13/2012 06:35 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2012 06:35 AM
User is offline View Users Profile Print this message

Author Icon
Confusedgamer
Peon

Posts: 1
Joined: 12/13/2012

Hello, i have been trying to solve this problem for about 2 weeks now and im completly out of ideas.

For the past 2 years i have had this custom hand built desktop, AMD motherboard and processor, radeon hd 5700 series graphics card, etc.

Also for the past 2 years, i have had a non-stop dual monitor display with my lcd monitor and my led tv.  I have never had a problem, it has always been plug and play, both with 1080 resolution, and i never had a problem.

 

About 4 months ago my hard drive crashed and i had to format a new hard drive.  I dont remember what software i had, but for some reason i cant get my dual monitor setup to work anymore.  My lcd monitor works perfectly fine, it is recognized as a monitor and gets 1920x1080 resolution, but when i plug in the tv, it has 640x480 resolution and the option to change it is greyed out and it is only recognized as a "generic non-pnp monitor"  

 

I have tried updating all my drivers, un-installing every driver i could find, unplugging my monitor and using only the tv, installing the amd catalyst control center, and i have no idea what to do now...

 

Can anyone please help...

 

tl/dr:  Dual monitor setup no longer works after a reformat, drivers updated, reinstalled, cata control center didnt help either. I have windows 7 64 bit amd proc with radeon hd 5700

 12/14/2012 06:18 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4020
Joined: 01/27/2008

What connections are you using eg. dvi, hdmi, any adapters and what's available on the monitors?

Which make and model 5700 series? That's not very specific.



-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

Statistics
85338 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.