Topic Title: Hardware Acceleration on 6320 HD
Topic Summary:
Created On: 12/13/2012 10:27 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2012 10:27 AM
User is offline View Users Profile Print this message

Author Icon
Etdashou
Peon

Posts: 6
Joined: 12/13/2012

Hello all,

I have the following machine:

AMD Fusion M1 E-450 1.65GHZ 2GB 320GB Radeon HD 6320 GBLAN BT HDMI Mini PC

With updated ram I bought: Crucial 8GB 2X4GB DDR3 1333MHz PC3-10600 CL9 204 Pin SODIMM

The thing is, when I look at high resolution videos on Youtube (1080p), the display lag a lot and it is not nice to watch at all. So I need to watch in 720p. It is quite sad... because this is my Media PC for my Television, and I would really like to look at 1080p.

Searching on the net, people recommand to use Hardware Acceleration of my graphic card and this is the problem. I have searched and googled and I do find some information on how to activate it, but I don't have the same display/options as others. For example, this is not working for me, I don't have the Troubleshooting Tab and Hardware Acceleration slider: http://answers.yahoo.com/question/index?qid=20090625093503AAjQNpS

So I am asking the AMD-ATI pro here: How can I activate the Hardware Acceleration on my Radeon 6320 HD?

I have the latest ATI driver for my graphic card, downloaded and installed yesterday.

I have Windows 7 64bit installed.

 12/13/2012 10:38 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6103
Joined: 11/13/2009

Flash player is the issue. Update to the latest version. Hardware acceleration is a Windows thing. To enable it, or disable it, open IE..goto tools>internet options>advanced. Most people have solved the problem you have by DISabling gpu rendering...but, try it both ways. The main thing is to update flash.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 12/13/2012 10:42 AM
User is offline View Users Profile Print this message

Author Icon
Etdashou
Peon

Posts: 6
Joined: 12/13/2012

Thank you for your reply.

I will try and update Flash, but I am using Chrome (latest version verified yesterday) and if I am correct, I think Flash is integrated in it. However, I will look at different browsers (Firefox - IE - etc) and make sure Flash is up to date and then test Youtube videos. Thank you.

I will also look at the advanced options of IE and verify this gpu rendering.

Thank you again and any other toughts is appreciated.

 12/13/2012 11:12 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6103
Joined: 11/13/2009

Originally posted by: Etdashou Thank you for your reply.

I will try and update Flash, but I am using Chrome (latest version verified yesterday) and if I am correct, I think Flash is integrated in it. However, I will look at different browsers (Firefox - IE - etc) and make sure Flash is up to date and then test Youtube videos. Thank you.

I will also look at the advanced options of IE and verify this gpu rendering.

Thank you again and any other toughts is appreciated.

Firefox has the same option...don't know about Chrome. Again, most issues (and this is a common complaint) are solved by using software rendering instead of hardware (GPU) rendering. In other words turning gpu acceleration OFF.  The FAQ section has a lot of good information > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=161234&enterthread=y

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 12/13/2012 11:22 AM
User is offline View Users Profile Print this message

Author Icon
Etdashou
Peon

Posts: 6
Joined: 12/13/2012

Ok, so if I understand correctly:

- First of all, I have a slow CPU; I need to live with it.

- It is possible to enable Hardware Acceleration (nice article btw) so my graphic card works to help the CPU.

- To enable this feature, it is pretty much software based. So it is not an option that I can enable for everything. If I am using IE, I need to enable it. If I am using Firefox, I need to enable it there. VLC - same thing. etc.

I think that's it. I will need to test as soon as I can.

I think I won't be able to test this until next monday... but I will keep this topic in my bookmarks and reply to say if it solved my problem or not.

Thank you for the help. I really appreciate.

 12/22/2012 02:21 PM
User is offline View Users Profile Print this message

Author Icon
Etdashou
Peon

Posts: 6
Joined: 12/13/2012

Sadness in my hearth. Hardware acceleration was already enabled, I also have the latest flash version.

This is my media center connected in HDMI. So... This sucks.

I should have verified correctly the cpu power before.

 12/22/2012 02:48 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6103
Joined: 11/13/2009

Originally posted by: Etdashou Sadness in my hearth. Hardware acceleration was already enabled, I also have the latest flash version.

This is my media center connected in HDMI. So... This sucks.

I should have verified correctly the cpu power before.

Turn off hardware acceleration..that should fix it.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 12/22/2012 03:07 PM
User is offline View Users Profile Print this message

Author Icon
Etdashou
Peon

Posts: 6
Joined: 12/13/2012

... Lol ok

I will try that :-) 

 12/31/2012 10:46 AM
User is offline View Users Profile Print this message

Author Icon
Etdashou
Peon

Posts: 6
Joined: 12/13/2012

Hello,

I have disabled Hardware acceleration in my Firefox settings and it is now working perfectly.

Thank you for your help all, I really appreciate it.

By the way I was unable to post using Chrome, I suppose chrome block the pop-up for the reply box.

Statistics
81036 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.