Topic Title: HD 6870 Fan issues
Topic Summary:
Created On: 12/13/2012 10:51 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2012 10:51 PM
User is offline View Users Profile Print this message

Author Icon
MizoSoup
Peon

Posts: 3
Joined: 12/13/2012




Graphics Card
Radeon HD 6870/ Core clock-900Mhz / Memory clock-1050Mhz



AMD Catalyst Driver Version, and Driver History
- AMD catalyst 12.10
Operating System

- 64-bit windows 7


Issue Details
-Fan does not start when system is turned on. When touched it spins for a second, then stops.

Motherboard or System Make & Model
Asus M5A99X EVO R2.0

Power Supply

-OCZ ZT series 550W

Display Device(s) and Connection(s) Used
-2X Acer screen 22" HDMI port

Applications and Games

- Upon system start up

CPU Details
-AMD FX-4100 4-core / no over clocking has been done.




 12/14/2012 04:00 PM
User is offline View Users Profile Print this message

Author Icon
George@AMD
Nerfed

Posts: 52
Joined: 09/10/2012

It sounds like the fan on your video card is faulty. Contact the manufacture of the Radeon HD 6870 and get it replaced. Before starting an RMA ensure that there is no dust build up on the fan. If there is the best way to clean it is with compressed air.



-------------------------

AMD Customer Care
The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied

 12/14/2012 04:23 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12879
Joined: 04/17/2008

If it has never worked be sure the power cable for the fan is actually plugged in, otherwise do what George said, but watch the temperatures if you have to use it to respond to this forum.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 12/14/2012 08:38 PM
User is offline View Users Profile Print this message

Author Icon
MizoSoup
Peon

Posts: 3
Joined: 12/13/2012

I have cleaned it and used compressed air, I've had the video card for a year now and about 1 week ago the fan stopped spinning.

 12/14/2012 09:10 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12879
Joined: 04/17/2008

Sounds like a dead fan to me if it just quit working and it is free of dust. Hope you have a reputable brand that'll give you an RMA.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 12/16/2012 02:51 AM
User is offline View Users Profile Print this message

Author Icon
MizoSoup
Peon

Posts: 3
Joined: 12/13/2012

I bought it from newegg.ca, how would i RMA?

Statistics
87467 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.