Topic Title: ATI radeon HD 5000 Problem windows 8
Topic Summary:
Created On: 12/24/2012 08:53 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/24/2012 08:53 AM
User is offline View Users Profile Print this message

Author Icon
90mino
Peon

Posts: 2
Joined: 12/24/2012

Good evening, I am writing to a problem I encountered when upgrading to Windows 8 64 Bit. I have a Sony Vaio VPCEB3Z1E and my video card is ATI Mobility Radeon HD 5000 Series (Microsoft Corporation - WDDM v1.20). Every time you turn on the PC displays an error message that says to reinstall the software. I have uninstalled all components of ATI's PC and I downloaded the latest drivers from the site but I can not install them. Doing a little research I discovered that there is no longer even ATI Catalyst Control Center. I gently know how to fix this problem. Thank you!

 12/24/2012 11:11 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7469
Joined: 11/13/2009

Read the first sticky in the LAPTOP forum:

http://forums.amd.com/game/categories.cfm?catid=448&flcache=2305179&entercat=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

Statistics
87596 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.