Topic Title: HD7970 giving fuzzy Youtube playback video quality
Topic Summary:
Created On: 12/26/2012 12:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/26/2012 12:57 PM
User is offline View Users Profile Print this message

Author Icon
KiddyA
Peon

Posts: 1
Joined: 12/26/2012

Hi all, im using a HD 7970

I have been getting fuzzy images when i watch 1080p videos on youtube, but when i play games or watch downloaded videos via VLC media player, the images are just fine.

I have updated my Gpu driver to the latest one available, wondering if its a CCC settings problem.

please help!

 

 12/26/2012 02:49 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7843
Joined: 11/13/2009

In IE or Firefox, choose software rendering...not gpu (hardware) rendering.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
88813 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.