Topic Title: Trouble with duel grahpics display.
Topic Summary:
Created On: 01/02/2013 03:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/02/2013 03:49 PM
User is offline View Users Profile Print this message

Author Icon
Jirokarja17
Peon

Posts: 4
Joined: 01/02/2013

i was trying to send a picture but having trouble with that so ill just explain. i have Amd a105800k cpu with the 6670 discreate. ok now i install the chip sets. everything was fine. in the display apadotrs i have two listings. amd raedon 7660Damd raedon 7660D+ 6670 durl grahpicthat i know is right how ever after the restart. the amd engine control had only 4 option. i did some research adnd it said try and reinstall.  ok so i reinstall the version i have which is 12.10, now after the restart all option are there they asked me to put duel grahpisc on which i did.now here the kicker. this is what my display adapotr says now.amd raedon 7660Damd raedon 7660D+ amd raedon 7660DHUH????? its said everything is working. i even look at the driver properties the one on top says  PCI bus 0, device 1, function 0while the duel grahpic one says PCI bus 1, device 0, function 0all working

Edited: 01/02/2013 at 06:43 PM by Jirokarja17
Statistics
81149 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.