Topic Title: ATI HD 6850 to LED Sony NOT working
Topic Summary:
Created On: 01/03/2013 09:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/03/2013 09:40 PM
User is offline View Users Profile Print this message

Author Icon
NestorGalante
Peon

Posts: 1
Joined: 01/03/2013

Hi guys.

My problem is the following: I have an ATI Shapphire HD 6850 in my PC and some time ago I had it connected via HDMI to my Sony Bravia LED and it worked marvelous to play games or watch movies (my main monitor is an LG) but after 3 months of not using the LED as monitor (because I had nothing to play or watch from the PC), when I tried to do it again after that time NOTHING happened, I mean, the card stopped detecting my LED TV, Ive tried updating drivers, changing the HDMI cable, using other HDMI port on the TV but none of that seems to work. Ive searched possible solutions via Google but I found very little and didnt help me at all so I come to you to see if any of you have experimented something similar, or if there is a known problem about this matter. It would be strange because I had all this working for almost 8 months but then...you know the story. Oh, btw, I didnt do significant changes on my PC hard or soft that could be the responsible for this troubles.

Any help would be appreciated, thanks!!!

INFO

Card: ATI Radeon Sapphire HD6850 (1Gb) (No overclocking)
AMD Catalyst Driver: 12.10
OS: Win7 x64 Ultimate
Mother and CPU: Gigabyte GA-870A-UD3; AMD Phenom II x6 1055T@2,8 GhZ



-------------------------

Gigabyte GA-870A-UD3 | AMD Phenom II x6 1055T@2,8 GhZ + Hyper 212+ | WD Caviar Black x1Tb | IOmega External HD x320Gb | 12Gb (3x4Gb) DDR3 1,6GhZ | ATI Radeon Sapphire HD6850 x1Gb | LG E2340 23" Full HD | Creative X-Fi Titanium | Edifier C200

Statistics
84135 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.