Topic Title: Fps drops issues
Topic Summary:
Created On: 01/09/2013 03:43 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/09/2013 03:43 PM
User is offline View Users Profile Print this message

Author Icon
Encid
Peon

Posts: 4
Joined: 01/09/2013

Week and fev days ago ive bough new pc. 

CPU: AMD FX-8320 (8 core, 3.5 hhz)

VideoCard: XFX Radeon HD 6870 (1 gb, 256 bit)

RAM: 2x8gb ddr3 

Hard Drive: 2x1tb sata III

Motherboard: ASRock 960GM/U3S3 FX

and 500w power supply.

Also licensed Win 7 64bit. Have issues with FPS IN ALL GAMES, no metter if i play on low or ultra, playin 120 fps 20 secs and then 10 secs lower then 20 fps. Every game every time. Updated fixes for CPU and Win 7, updated all drivers for videocard still nothin. Dont know even what to do now. Sorry for forward english.

 01/16/2013 06:03 AM
User is offline View Users Profile Print this message

Author Icon
Encid
Peon

Posts: 4
Joined: 01/09/2013

Anyone can help?

 01/17/2013 07:26 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Check for a motherboard bios update. Those bulldozers have issues unless you have a certain update.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/17/2013 06:40 PM
User is offline View Users Profile Print this message

Author Icon
Encid
Peon

Posts: 4
Joined: 01/09/2013

At the moment version of bios is P1.20, and date 05/12/2012

----

And on the site for my motherboard downloads P1.20 is latest update

 01/17/2013 07:19 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Does that version contain the AGESA 1.2.7.1 CPU Microcode or later?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 01/21/2013 06:46 AM
User is offline View Users Profile Print this message

Author Icon
Encid
Peon

Posts: 4
Joined: 01/09/2013

I think yes it is

Statistics
84185 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.