Topic Title: Very strange wi-fi issue caused by Catalyst 12.10
Topic Summary:
Created On: 01/14/2013 12:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/14/2013 12:14 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 01/14/2013

I have an MSI Radeon HD 7770 GHz edition, and the latest stable driver package (12.10).  Now, something exceedingly weird happens whenever I switch my display to 720p.  My internet connection to ONLY my home network no longer functions, and refuses to connect.  It will connect to any other network when it's doing this.  I can have my display set to 1080p, or less than 720p, and it will work fine.  But 720p and suddenly my connection is gone.  I've tried reinstalling several times both my wireless card drivers and the Catalyst package, messing with all the wireless settings, etc. and I  cannot even begin to imagine why this might be happening.  I know it is the display driver causing the issue because as soon as I uninstall it, the problem disppears.


Any assistance would be greatly appreciated.


Some extra info:

I'm running Windows 7 Ultimate 64-bit.

My wireless card is a Linksys WMP54GS.

I'm running an Intel Pentium G860 3.0GHz, 4GB G-skill Ripjaws RAM @ 1600mhz on an ASrock B75 Pro3.

Also, I have tried using the beta version, 12.11 of the Catalyst package and the same thing happens.

93083 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.