Topic Title: Help!
Topic Summary:
Created On: 01/20/2013 04:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/20/2013 04:04 PM
User is offline View Users Profile Print this message

Author Icon
Xrobits
Peon

Posts: 3
Joined: 01/20/2013

Veréis ayer estuve intentando instalar la nueva actualización del Catalyst cuando en medio de la instalación ¡PRR! pantallazo azul avisándome que hay un problema con el controlador y que tengo que desinstalar todos los controladores , pues bien después de volver a un punto anterior porque se veía a una resolución bajísima desinstale por completo el catalyst , pase el ccleaner busque si había alguna carpeta de ATI y al volver a instalarlo todo normal , pero después de terminar la misma resolución baja , no la puedo cambiar ni nada , entonces pensé que con el solucionador de problemas de windows funcionaría , probé y me dijo que reiniciara el ordenador ¿Cual es mi sorpresa? Que al reiniciarlo nada más entrar pantallazo azul .

Tonto de mí un amigo me dijo que al tener el MSI Afterburner y el catalyst actualizandose daría problemas , borre el Afterburner y nada de nada

¿Creéis que es problema de la tarjeta gráfica o del programa?

Capturas :





Pantallazo azul :




Muchas gracias

 

PD: Radeon 5570

 01/20/2013 04:14 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Dude....you are going to have to post this in English.

And: ...you need to supply some basic information about your computer before anyone can try to be of assistance.
 
Please supply the following:

1. AMD graphics card(s)
2. Operating system
3. Processor
4. Power supply (make and model)
5. System RAM (amount)
6. Graphics driver version (12.10, 12.11beta, etc)
7. If this is a laptop furnish make and model
8. Did you read the "How-To and FAQ"section in the forum?


NOTE: Laptop questions/issues should be posted in the Notebook Forum

      http://forums.amd.com/game/categories.cfm?catid=448&entercat=y

   
Also, you should read  http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y   for additional information.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 01/20/2013 04:52 PM
User is offline View Users Profile Print this message

Author Icon
Xrobits
Peon

Posts: 3
Joined: 01/20/2013

You see yesterday I was trying to install the new update of Catalyst when in the middle of the installation PRR! blue screen telling me that there is a problem with the driver and I have to remove all drivers, well after returning to an earlier point because it looked at a very low resolution completely uninstall the catalyst, pass the ccleaner find if there was a folder ATI and reinstall everything normal, but after finishing the same low resolution, I can not change or anything, so I thought the windows troubleshooter work, tried it and told me to restart the computer what is my surprise ? That after a reboot blue screen upon entering.Silly me a friend told me that having the MSI Afterburner and Catalyst would problems being updated, delete the Afterburner and zilchDo you think it is graphic card problem or program?

 

S.O Windows 7

CPU : Intel Core I5 650 3,20Ghz

GPU : Ati Rdaeon 5570

Motherboard: Packard Bell FIH57

RAM : 6GB

Power supply : 250w

Driver version : ATI Technologies Inc.  8.670.0.0 Microsoft Windows Hardware Compatibility Publisher

 

Thanks

 01/20/2013 06:00 PM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12463
Joined: 04/17/2008

Power supply : 250w


Um, no. Just...no.

Use System Restore to go back before you started monkeying around with things.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 01/20/2013 06:04 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Originally posted by: Xrobits You see yesterday I was trying to install the new update of Catalyst when in the middle of the installation PRR! blue screen telling me that there is a problem with the driver and I have to remove all drivers, well after returning to an earlier point because it looked at a very low resolution completely uninstall the catalyst, pass the ccleaner find if there was a folder ATI and reinstall everything normal, but after finishing the same low resolution, I can not change or anything, so I thought the windows troubleshooter work, tried it and told me to restart the computer what is my surprise ? That after a reboot blue screen upon entering.Silly me a friend told me that having the MSI Afterburner and Catalyst would problems being updated, delete the Afterburner and zilchDo you think it is graphic card problem or program?

 

S.O Windows 7

CPU : Intel Core I5 650 3,20Ghz

GPU : Ati Rdaeon 5570

Motherboard: Packard Bell FIH57

RAM : 6GB

Power supply : 250w

Driver version : ATI Technologies Inc.  8.670.0.0 Microsoft Windows Hardware Compatibility Publisher

 

Thanks

Power supply does not meet the minimum requirements > http://www.amd.com/uk/products/desktop/graphics/ati-radeon-hd-5000/hd-5570/Pages/hd-5570-system-requirements.aspx



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 01/21/2013 05:03 AM
User is offline View Users Profile Print this message

Author Icon
Xrobits
Peon

Posts: 3
Joined: 01/20/2013

Catalyst used to have and it works perfectly, do not understand how a computer can be a source prefabricated less than the minimum, the Packard Bell scammers.

 

PD: Packard Bell Imedia S3800

Statistics
85396 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.