Topic Title: DVI-D - VGA wierd horizontal blur
Topic Summary:
Created On: 02/17/2013 06:30 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/17/2013 06:30 PM
User is offline View Users Profile Print this message

Author Icon
Diforce
Peon

Posts: 1
Joined: 02/17/2013

I have this issue that I cant seem to find any answer online

So my PC is running on ATI radeon HD 5870 and as far as I can understand ,it has a DVI-D connection that detects analog connection and can work with it ( AKA make an image period. not talking about quality. ).

so this means that I can use any adaptor (even a cheap chinese one) to just make the appropriate pins connect and thats it , because the HD5870 have special DACS to proccess the signal - so I dont need any active converion (I understand that you cant output digital to analog just like that) 

I hope so far all my known facts are correct... If not please tell me.

Also I have a projector. a Mitsubishi HC4000 that is capable of working with HD resolusions , up until some time ago it was connected though HDMI and outputing a superb and sharp image.

The HDMI connection on the projector side is broken now.

But is has several other connections that i will now qoute from the manual because im not taking any more chances :

So because of this unfortunate event ,and the cost of repair worth more then the card , I though i would explore other possible solutions  :
Using some DVI - VGA connector on the GPU card side and voila I have an image.

I set the refresh rate at 60 hz. and resolusion to 1920x1080 using the latest Catalyst drivers and the image is blurred , but nevermind that I understand that some manual labor is required so I set the image just right with sharpness contrast and brightness.

But I have this wierd blur that happens only on the horizontal line , all across the image , be it desktop or video playing in VLC player or POTplayer ... In any resolusion I tried .. and any refresh rate ( I even tried 29 hz interpolised ... what ever that means ) and still this horrid horrizontal bluring of color is present.

To describe this effect , it looks kinda like a image effect from photoshop called "Wind" , as can be seen here , only it would have mimiced the ball exact size and "shadow" blur it. so the edges would not be spiky . but half a circle , to mimic the sphere ,and the effect is not as intense as seen in the picture , but it does that to like 10% of the color (if the image would have been 100 for reference)

Only that it the wind on my image is to the right side , and it just stretches all colors to the right with this effect , if I paint a black X on a white backround , it would appear as if the X has some sort of very accurate "shadow" to the right side , it is not image breaking but it is disturbing ... some people dont notice it but it's clearly there. I could take a picture direcrly from my projection screen but I think the information provided will be enough. 

I eliminated the possibility of the projector malfuncion , It's build-in Menu projects flawlessly sharp and it wont blur any section of the Menu , its like an Overlay , It still blurs on the backround because the menu is semi-transparant.

 

PLEASE . help me any more information I can provide feel free to ask. 

If I cant fix it , Are there any other possible connections I can make from the GPU to the projector ? 

 

the VGA cable is 24 feet long. 

 

 

 

 

 



Edited: 02/17/2013 at 06:40 PM by Diforce
Statistics
81005 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.