Topic Title: Radeon HD 5770, system crashing/shutdowns
Topic Summary: Problems start occurring after new case.
Created On: 02/24/2013 07:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/24/2013 07:17 PM
User is offline View Users Profile Print this message

Author Icon
gabriel21st
Peon

Posts: 1
Joined: 02/24/2013

Hello AMD forums!

New to these forums, if you can't tell. I'm coming here today in hopes that this community will be able to help me troubleshoot some issues I've been having recently.

About a week ago, I bought a new computer case, for better cooling and airflow. My old case was some Dell mini tower that had very poor ventilation. I'm actually quite surprised that my computer never caught on fire while it was in the Dell case.

Anyway, so my computer's been in the new Rosewill Challenger case, and for the most part, the system's been running cooler. My GPU (XFX Radeon HD 5770) temps still concern me, running at 60° C idle and 95° C full load. But that's not the main issue I'm here for (I think).

Ever since it's been in the new case, my computer has had times where it abruptly shuts downs (all power to the computer is gone), and then it reboots itself after a few seconds.
This doesn't happen too often, but when it does, it concerns me. It happens most in a high performance situation, such as when running a game.

I usually overclock my card from 850 MHz to 905 MHz, and crank up the fan to 89%. However, I keep my OC at 900 MHz for Guild Wars 2, since every now and then GW2 would freeze for about 25 seconds, screen goes black, and then everything is back to normal. I'm assuming this is the graphics driver crashing. (Of course, this doesn't happen at 900 MHz, which is why I keep it there for GW2)

Today, I minimized from GW2 and went downstairs to have some lunch. When I came back, to my dismay, my computer was at the Windows login screen, and I knew that the system had just shut down again. However, after checking the Event Logs, I noticed that a crash dump file was created, which meant that a BSOD had occurred. This was the first time a BSOD had occurred for this situation. I'm considering this a good thing, since now we have something to troubleshoot with.

So, where should we even start. I know that my graphics card is running really (really) hot right now, but I don't know if there's anything I can do about that. Even at the default 850 MHz, it still gets as hot as 95° C. I'm starting to think that this may be the cause of the problem. The shutdowns are caused because the graphics card is simply getting too hot.
But, this is what baffles me. How come, in the Dell mini tower with terrible ventilation, did none of this ever happen? I OC'd with the Dell tower, and temps rose to 96° C. Never had abrupt shutdowns or BSODs. Why, in a new case with much better ventilation, does the computer suddenly start having these issues?

I've attached the crash dump file for anyone that is able to decipher its meaning. From what I can see: "Probably caused by : atikmpag.sys ( atikmpag+9410 )"

I apologize if this was a lot of info to process, I'm just trying to give enough context and information here to help the troubleshooting process. If there's anything I left out, or if any clarification is needed, just ask. Thanks everyone!

Edit: Error directly attaching dump to post, uploaded to Google Drive:
https://docs.google.com/file/d/0BxIWhddq6chYVHR0ZGt5YmxzaVE/edit?usp=sharing

Edit 2: Figured my system specs might be helpful.

Intel Core i7-2600 CPU
XFX Radeon HD 5770
Intel DQ67OW MicroATX board
Corsair GS600 PSU
G.Skill F3-12800CL9-4GBSR 4 GB DDR3-1600 DDR3 SDRAM (x2)
WDC WD1001FAES-75W7A0 HDD
Rosewill Challenger Mid-ATX Tower (3 fans)
Windows 7 Home Premium SP1

Also, I'd like to note that my motherboard only supports up to DDR3-1333 memory. My memory is DDR3-1600. Perhaps this is a factor..? Again, I haven't had any problems with this until the new case.



Edited: 02/24/2013 at 07:38 PM by gabriel21st
Statistics
87668 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.