Topic Title: HD 5700 Series Problem
Topic Summary:
Created On: 03/09/2013 08:48 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/09/2013 08:48 PM
User is offline View Users Profile Print this message

Author Icon
ALLEWIS
Peon

Posts: 3
Joined: 03/09/2013

Hi All

I'm sorry for posting this question, but I am not computer savvy; so even though I have tried to sort the issue and have done some searching; I am still uncertain what to do. Sorry, not used to forums ether.

I have a Sapphire HD 5700 Graphics card. Hardware manager states it is an ATI Radeon HD5700 Series card. On the Sapphire disc it states Driver Ver 12-120.

I was running three monitors successfully for over four years with two running off the 5700 and the other off the onboard graphics.

Never had a problem at all, until today. Before today I could always access the CCC and adjust settings etc; likewise I could access the onboard graphics settings.

I had a monitor fail today, one running off the 5700; so decided to go back to two monitors, both running off the 5700.

It was a bit of job getting there and accessing the BIOS to use the 5700 to boot, but I did that successfully.

However, I decided to do a check for a driver update for the 5700. All went OK until I came to open the CCC. None of the start menu items will open it, neither will the ATI start menu items. There is nothing showing in the notification tray area either.

I have tried running the disc, but again no success.

I am not able to do an uninstall because there is nothing showing in Add/Remove programs list (there used to be); but even if I find a way of attempting an uninstall, I am worried that I won't be able to see anything on the monitors once I restart the PC.

Has anyone some suggestions please, other than finding a hammer?

OS is XP Pro 32 SP3.

Thanks, AL.

 03/09/2013 10:33 PM
User is offline View Users Profile Print this message

Author Icon
goodplay
Cookie Monster

Posts: 427
Joined: 08/21/2011

See the "How-To & FAQs" section of the forum (Get the latest .net framework).May be your problem.Also "how to instal new drivers".Did you update from amd site or use device manager(not the best way).Did you reboot (restart)after download. 



-------------------------

i5 3570k(@4.5)./ga-z77x-ud5h-wb./hyper T4./2 x 4gb vengeance 1600 c8./sapphire dualX 7970 3gb OC boost v2./1tb WD FAEX Black./lg bh10 blu-ray r.w../corsair hx850./antec df30./z506 spkrs./lg e2240v./win 8(8.1) pro x64 

 03/10/2013 05:43 AM
User is offline View Users Profile Print this message

Author Icon
ALLEWIS
Peon

Posts: 3
Joined: 03/09/2013

Thanks for the reply..........Yes, I downloaded the update from the AMD site and I am up to date with Net Framework.

I am about to try a complete uninstall of the AMD stuff having managed to get the PC runnning with two of the original monitors and a tiny spare one running off the onboard graphics......Ifound the BIOS settings allow me to revert to an older Profile when I added the original third monitor.

So at least I will have a monitor that works when I uninstall.

I think it may be my only chance if I can only find an AMD removal tool for XP....the current one only does Win 7.

Thanks again, AL.



Edited: 03/10/2013 at 05:53 AM by ALLEWIS
 03/10/2013 06:03 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

You should use your computer add/remove program and 'express uninstall all AMD software" including the installer...and reboot. Then run 'Driver Sweeper' > http://www.techspot.com/downloads/4266-driver-sweeper.html ..select AMD graphics, analyse and remove all it finds. Reboot. Install the new driver suite. You should be good to go.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/10/2013 06:54 AM
User is offline View Users Profile Print this message

Author Icon
ALLEWIS
Peon

Posts: 3
Joined: 03/09/2013

Thanks.......Unfortunately the only thing that shows in Add/Remove is AMD Catalyst Install Manager.....the option is 'Change'.

That takes me to the Uninstall / Repair / Express Uninstall dialogue box.

Hitting Express Uninstall leavses me with a 'Windows cannot find C\ProgramFiles\ATI\CIM\BIN\InstallManagerApp.exe' warning/notification.

AL

Statistics
85768 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.