Topic Title: ATI Radeon HD 5450
Topic Summary: Graphics Freeze when starting Video
Created On: 03/18/2013 11:36 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/18/2013 11:36 PM
User is offline View Users Profile Print this message

Author Icon
cburdette
Peon

Posts: 6
Joined: 03/18/2013

Graphics Card
ATI Radeon HD 5450

AMD Catalyst Driver Version, and Driver History
13.1

Operating System
Windows 7 64 bit

Issue Details

Whenever I try to start any Video Outside Google Chrome my Graphics Freeze and I have to hard restart my computer. I have redownloaded Adobe Flash and back dated the version all the way to 10.3 I have updated my DirectX multipul times. I have tried to start Videos threw Mozilla Firefox, Palemoon, IE8, and Windows Media Player and all of them Freeze my computer resulting in a Hard Restart. I have troubleshooted this problem with multipul people and the same problem keeps happening. The reason why I am posting this on AMD support forums and not another one is I can take the Video Card out and plug it into my Original Chipset and all Videos work just fine. I would like to stress Videos work just fine in Google Chrome Browser aswell. 

Power Supply
Factory Power Supply Liteon 80+ Bronze is the Model

Display Device(s) and Connection(s) Used

I use a simple flat Screen Monitor 


Applications and Games

The Issue occurs with Windows Media Player, and any Browser other than Google Chrome that plays any sort of Video

CPU Details

AMD Anthlon(tm) x2  220 Processor 2.8 GHz

System Memory Type & Amount

5G kingston Ram (4g+1g)

Edit: I cannot stress this enough that I would greatly apperciate any and all help/advice given. I have pretty much hit my limit of knowledge when it comes to this and have tried everything I could think of. I just want this fixed. 



Edited: 03/19/2013 at 01:59 PM by cburdette
 03/20/2013 12:11 PM
User is offline View Users Profile Print this message

Author Icon
cburdette
Peon

Posts: 6
Joined: 03/18/2013

I just did the latest update to flash (checked website and it was out of date) the problem still occurs. 

 03/20/2013 04:42 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Nerfed

Posts: 56
Joined: 10/21/2011

What motherboard is it, and its BIOS version? Do you have SP1 of Windows 7 installed?

Maybe need to do a fresh Windows install+updates&drivers.



-------------------------

an Alpha Geek @ AMD Processors Forums | 01/21/2006 | post count 3217

 03/20/2013 04:48 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Disable hardware acceleration. In IE..tools > internet options > advanced



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/20/2013 10:50 PM
User is offline View Users Profile Print this message

Author Icon
cburdette
Peon

Posts: 6
Joined: 03/18/2013

Motherboard is the factory board (cheapie I know please dont make fun lol) System Manufacturer-eMachines System Model EL1352G

BIOS version/Date American Megatrends, Inc Po1-A1 1/28/2010

SMBIOS Version 2.6

 

 

Stumped- I tried your suggestion and it still froze my computer, thanks tho.

 03/22/2013 09:23 PM
User is offline View Users Profile Print this message

Author Icon
cburdette
Peon

Posts: 6
Joined: 03/18/2013

This is a Nightly problem anymore as Im starting to consider completely reinstalling my OS and starting from scratch. Any suggestions before this happens

 03/29/2013 01:46 PM
User is offline View Users Profile Print this message

Author Icon
cburdette
Peon

Posts: 6
Joined: 03/18/2013

I would like to give up some updates and maybe I can get some help to clear up this issue. 

Windows Media Player Freezes whenever trying to play video, YET! If I open the same videos threw Windows Movie Maker the videos play just fine. 

Youtube if I play a HTML video it plays just fine on IE 9, Firefox, and other Browsers, But flash player videos still freeze my computer. 

 03/30/2013 10:22 AM
User is offline View Users Profile Print this message

Author Icon
cburdette
Peon

Posts: 6
Joined: 03/18/2013

Update I have fixed the problem.....but a problem still is there....I completely uninstalled every software AMD has. Including drivers and the control manager. Went to my original Chip set while doing this. I reinstalled just the graphics card and let it install the basic to use Driver....everything is working just fine....dont have any AMD Programs running it and not having any issues, so its obvious what the problem is and nothing I can do to fix it.....

Statistics
85377 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.