Topic Title: HD7770 purple dots on screen
Topic Summary: Graphical problems on a new HD7770
Created On: 03/21/2013 05:08 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/21/2013 05:08 PM
User is offline View Users Profile Print this message

Author Icon
theking124
Peon

Posts: 1
Joined: 03/21/2013

I just bought a new Asus HD7770. Having installed it, I powered it up, and it seemed to work fine.

However, after running a windows experience index text (out of curiosity) after one of the screen flashes, the screen was full of small purple dots!

This problem also included purple lines, and graphical problems in-game (see here: http://cloud-2.steampowered.com/ugc/578984310244785638/C3579187D0BCDE04639BCB6C005880C66CE7D919/).

I understand this may be a hardware fault, however, what is the easiest way to check this? I do not have a working spare GPU to test.

Thanks

 03/22/2013 07:18 AM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3505
Joined: 03/01/2009

Fill....out....the....sticky..... 

Otherwise return the videocard and have it replaced.



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

Statistics
84333 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.