Topic Title: Jittery Visuals in Some Games
Topic Summary: Bizarre Performance Issues
Created On: 03/26/2013 04:51 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/26/2013 04:51 PM
User is offline View Users Profile Print this message

Author Icon
JamalWart
Peon

Posts: 2
Joined: 03/26/2013

Graphics Card
XFX HD5870

AMD Catalyst Driver Version, and Driver History
Currently 13.3 Beta, have tried 13.1 and 12.6, using AMD Cleanup Utility between installations.

Operating System
Windows 7 64-bit SP1, fully updated

Issue Details
Games lately feel very choppy, despite registering 60 FPS and stable pings. Please see this video for my issue: http://www.youtube.com/watch?v=j4MjTZadweg

Motherboard or System Make & Model
ASUS P6X58D Premium

Power Supply

Corsair HX850W

Display Device(s) and Connection(s) Used
Samsung T220HD connected via HDMI

Applications and Games

I've seen the issue in TF2, Left 4 Dead 2, and Loadout so far.

CPU Details
i7 930 (HyperThreading enable) @ 2.8GHz (stock)

Motherboard BIOS Version
BIOS is currently the last available, 1501

System Memory Type & Amount
3x 2GB Mushkin Redline

Additional Hardware
Nothing remarkable (DVD burner, wi-fi dongle)

Additional Details

I've reinstalled Windows 7 twice

I've switched USB wi-fi adapters

I've ditched those and connected directly to the router

I've set everything to their lowest possible settings (apart from resolution) with no difference in performance

I've changed mouses and keyboards

I've tried a different video card (XFX HD 6770)

I've reset CMOS for lack of ideas

Temperatures all seem perfectly fine, and the system feels completely stable besides this performance issue.

I'm willing to attempt any horrible voodoo/diagnostic you folks might suggest, as I don't fancy having to RMA something, pay for shipping and get told there's no problem with it.

Thank you in advance and sorry if I've left out any pertinent details.

 03/26/2013 06:35 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Some ideas:

Turn off vsync in the games

Turn off the Steam overlay

 



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 03/26/2013 07:20 PM
User is offline View Users Profile Print this message

Author Icon
JamalWart
Peon

Posts: 2
Joined: 03/26/2013

I'm afraid the issue is still present with those settings disabled, though I have to say if it did fix it I'd live with the stutter, the tearing I get in TF2 is absurdly bad.

Thank you for the suggestion though.

Statistics
85561 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.