Topic Title: ATI woes
Topic Summary: bluue screen every morning
Created On: 03/27/2013 10:29 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/27/2013 10:29 AM
User is offline View Users Profile Print this message

Author Icon
ttodd0450
Peon

Posts: 2
Joined: 03/27/2013

my register  may be messed up for ati graphics radeon 5400 as  I get a blue screen error in the morning after PC has been sleeping all night  with the phrase atidvag.dll  ,   ran a couple programs for scan/upgrades and all seems fine ..  I have taken the  ATI  'problem report wizard'  and have these on my desktop .. where and how to send in these two reports in????

 03/27/2013 11:26 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6094
Joined: 11/13/2009

Look on the right side of the driver download page...use the reporting form.

http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

Statistics
81010 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.