Topic Title: sleep mode
Topic Summary: monitor order and resolutions lost after sleep mode
Created On: 04/03/2013 03:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/03/2013 03:24 PM
User is offline View Users Profile Print this message

Author Icon
Dougj
Peon

Posts: 2
Joined: 01/06/2012

I am running a MS windows 7 x64 system on a P5W-DH deluxe asus board with 8 GB of DDR5 memory that has been using the amd radeon HD6700 PCIe grahics card for some time now. I have 4 monitors running off this board.  I very often use the operating systems sleep mode as opposed to shutting the system down.

Recently I have noticed that when I take the system out of sleep mode only 3 of my 4 monitors come back to life and all that do come on have lost their preset resolution.  As well my main monitor (with the start menu) is moved to another monitor.  Almost always the only way to return to normal is to restart the system.  However at times refreshing some browser windows may re establish a normal setup.

It seems to me that this has been occuring since the last catalyst update to 9.012-121219a-152192C-ATI.  Is there a known issue or fix for this?

Statistics
85364 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.