Topic Title: Uninstall HDMI drivers
Topic Summary: drivers keep reinstalling
Created On: 04/04/2013 07:36 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/04/2013 07:36 PM
User is offline View Users Profile Print this message

Author Icon
uhoda11
Peon

Posts: 2
Joined: 04/04/2013

Hello, I just installed a new sound card (Creative X-Fi Audio Processor) after previously using integrated audio. Problem is static -- cause is that the HDMI drivers from my ATI Radeon keep installing on boot, no matter how many times I uninstall them from the Device Manager. How do I make the drivers go away, permnanently?Here are my specs:Graphics card is HD Radeon 5700 series.2D Driver Version is 8.01.01.1152Direct 3D Version is 7.14.10.0833Catalyst Control Center Verstion is 2009.0918.2132.36825Operating system is Win 7 / 64 SP1BIOS is WBIBX10J.86A.0293.2010.0419.1819, 4/19/2010Any help much appreciated. Thanks.
 04/04/2013 07:57 PM
User is offline View Users Profile Print this message

Author Icon
Practikill
Grinding Levels

Posts: 172
Joined: 08/07/2009

I think all you need to do is go to your devive manager and disable the HDMI audio entry. That will stop it from loading up everytime. Also when you update your drivers go custom mode, and uncheck the HDMI driver, that way it wont reinstall the drivers and re0enable it.

-------------------------

Asus P5Q-SE+ / Core2 Duo E7400 2.8GHZ / 4GB DDR2 / HD6870 1GB / Sound Blaster X-Fi XtremeGamer / Ultra 650watt PSU / Windows 7 X64

 04/04/2013 08:03 PM
User is offline View Users Profile Print this message

Author Icon
Practikill
Grinding Levels

Posts: 172
Joined: 08/07/2009

Sorry for the double post, it wont let me edit my first one. I too have a X-FI audio card. And this method worked for me.

-------------------------

Asus P5Q-SE+ / Core2 Duo E7400 2.8GHZ / 4GB DDR2 / HD6870 1GB / Sound Blaster X-Fi XtremeGamer / Ultra 650watt PSU / Windows 7 X64

 04/04/2013 08:09 PM
User is offline View Users Profile Print this message

Author Icon
uhoda11
Peon

Posts: 2
Joined: 04/04/2013

Hi Practikill, thanks -- but I've already attempted to delete HDMI through the Device Manager. Under Sound, video and game controllers, I deleted all other audio drivers besides the SB X-FI driver. When I reboot, they reinstall into that location. As for updating drivers in custom mode -- I've been poking around the Catalyst Control Center; do you know exactly how do that? Thanks.
 04/04/2013 08:14 PM
User is offline View Users Profile Print this message

Author Icon
Practikill
Grinding Levels

Posts: 172
Joined: 08/07/2009

You don't delete, or uninstall the HDMI audio entry, simply right click and disable it. Disabling the hardware is the only way to stop it. As far as the driver install, I meant, when you go to install the AMD drivers in the future, you select custom install, and uncheck the HDMI driver portion of the install.

-------------------------

Asus P5Q-SE+ / Core2 Duo E7400 2.8GHZ / 4GB DDR2 / HD6870 1GB / Sound Blaster X-Fi XtremeGamer / Ultra 650watt PSU / Windows 7 X64

Statistics
88883 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.