Topic Title: Fails to launch windows with amd drivers
Topic Summary: Hangs on Starting windows when using AMD drivers
Created On: 04/17/2013 03:54 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/17/2013 03:54 PM
User is offline View Users Profile Print this message

Author Icon
Fear
Peon

Posts: 2
Joined: 04/17/2013

I have a ASUS EAH5750 FORMULA/2DI/1GD5 gpu (http://www.asus.com/Graphics_Cards/EAH5750_FORMULA2DI1GD5/).

 

 It has been working perfectly for the last year, but one day(today... 2013 april 17th.) when I tried to start my computer it hanged on the Starting windows for like 10minutes and it still didn't load.

That is when I decided to restart it and hoped that it would start now.

But it didn't, the same thing happened, but this time I heard the windows startup sound and that showed me that the problem was with the gpu or its drivers.

I started safe mode, turned off the ATI Radeon HD 5700 Series for the GPU and windows loaded with default vga drivers...

 

I tried uninstalling them and reinstalling the same version, tried using smart uninstallers, installing older versions, really older versions but the windows still didn't load no matter what drivers I gave it...

Tested drivers: 13.3, 13.1, 10.9

 

 

Turned on boot logging and saw this "Did not load driver ATI Radeon HD 5700 Series "  a bunch of times, I don't really know if that's alright...

 

 I'm 100% sure that it's the gpu or the drivers, but I can't get any drivers to work and the fact that windows start without the drivers shows that it's more likely a driver problem...

I have windows 7 x64. Didn't install new applications, drivers. Didn't plug in anything new to the computer...

LG w2253tq monitor.

 

I don't understand how these things happend when I don't do anything to the computer...

 

1. Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
2. ASUS HD5750.
3. Win7 64bit
4. worked fine with 13.3, but randomly stopped booting up, tested 13.1, 10.9 but nothing changed.
5. LINKWORLD PSU LPM16-25 550W
6. 4GB
7. No.
8. 1920x1080. DVI.

Gigabyte 945P-DS3 motherboard.



Still not resolved.

 

GPU-Z info:



Edited: 04/17/2013 at 04:37 PM by Fear
 04/17/2013 04:22 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Could be anything...power supply, etc. Need info:

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

We need to know:

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model (not just wattage)
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


If this is a LAPTOP please post in the correct forum...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y


If your issue is resolved, be a helpful forum user and report back the steps that you used. It will help other users.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/17/2013 04:34 PM
User is offline View Users Profile Print this message

Author Icon
Fear
Peon

Posts: 2
Joined: 04/17/2013

Updated with full specifications.

Statistics
85401 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.