Topic Title: [HELP] Sapphire HD 7790 DUAL-X OC only can use Catalyst 12.1 on Win7 SP1 x64
Topic Summary: The Catalyst 13.x can not detect Display Driver & CCC
Created On: 04/19/2013 09:40 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/19/2013 09:40 AM
User is offline View Users Profile Print this message

Author Icon
SevenDP
Peon

Posts: 1
Joined: 04/19/2013

Graphics Card
Sapphire HD 7790 DUAL-X OC 1GB standart GPU@1075 RAM@1600

AMD Catalyst Driver Version, and Driver History
Win7 Ulti SP1 x64
- Catalyst v12.1 driver from Sapphire's cdrom driver
- AMD Radeon™ HD7790 Catalyst™ Performance Driver.
- Catalyst v13.1 and 13.3 beta3 for Win7 x64

Win XP Pro SP3 32bit
- Catalyst 12.6 for winXP 32bit
- Catalyst 13.1 for winXP 32bit

Operating System
- Win7 Ulti SP1 x64
- Win XP Pro SP3 32bit


Issue Details
- Win7 Ulti SP1 x64 - Only can use driver v12.1 driver from Sapphire's cdrom driver & AMD Radeon™ HD7790 Catalyst™ Performance Driver. Driver v13.1 and - 13.3 beta3 failed to detect display driver.
with this driver Tomb Raider TressFX have strange hair, and media player (classic & windows MP) sound stop once every 7-8 seconds & the sound not synchronize with video.
i read new driver 13.x have performance increase & fix TressFX so i'm interest to upgrade to 13.x

Win XP Pro SP3 32bit - can not install both driver 12.6 & 13.1, failed to detect display driver. Will make dual boot for game that can run only on win XP
- also try in another computer with Win 7 Pro SP1 32bit still failed

(please have a look at attachment)


Motherboard or System Make & Model
Gigabyte GA-P41-ES3G

Power Supply
Acbel 470Watt

Display Device(s) and Connection(s) Used
BenQ G2020HD 20-inch LCD Monitor (DVI, 1600x900)

Applications and Games
- Tomb Raider TressFX
- Media Player Classic Home Cinema 1.6.6 x64

CPU Details
Intel E5400@3,4 GHz
13.5 x 252 MHz

System Memory Type & Amount
2 x 2GB Kingston Value Ram

Additional Hardware
- 2 HDD (1TB & 120GB)
- 1 DVDRW
- 2 Case Fans
- No other PCI/PCIex device

Additional Details
- System clean of viruses, reinstall windows from scratch (HDD format), without internet connection, install motherboard driver then install Catalyst
- Memtest86, Prime95 & Intel Linpack ok
- already try different computer, same result

- include information about any system checks that have already been done to ensure the system is clean of viruses, spyware, etc..
- include information about any checks that have already been done to ensure hardware is not faulty. (ex: hardware swaps, Prime95 for CPU testing, Memtest86 for memory testing)

note:

I can not attach via this attach file(s) button, got an error.

forgive me if i upload from photobucket, here are the screenshoot

[URL=http://smg.photobucket.com/user/sevendp/media/amd/install121ok.jpg.html][/URL]

[URL=http://smg.photobucket.com/user/sevendp/media/amd/errorinstall131.jpg.html][/URL]

[URL=http://smg.photobucket.com/user/sevendp/media/amd/133beta.jpg.html][/URL]

thanks

Statistics
88828 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.