Topic Title: Issue with new AMD rig!
Topic Summary: using hd6770
Created On: 04/24/2013 07:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/24/2013 07:09 PM
User is offline View Users Profile Print this message

Author Icon
skljom123
Peon

Posts: 1
Joined: 04/24/2013

So I have issue on my 1 year old pc. I had old Intel Celeron 2.8 GHz and AMD Radeon 9600 agpx8 256 MB. I played games on my new 3years old 1080p monitor philips 220e with 1280x720 resolutions with no issues. It was kinda a little blurry because it isn't native resolution. Since I bought this pc with cheap HD6770 with 1GB VRAM and all stock settings I can't play any games on other resolutions than 1080p. When I set any other 16:9 resolution in full screen mode I have black borders on top and below picture: http://i.imgur.com/dAYVNSU.jpg , Like every game set in any other graphics than 1080p that happens. On old GPU I had no issues with that. When I received my PC they have shipped it with broken hd6770 which they replaced, it was crashing every time I play any game. Is this GPU, driver, monitor issue? Only thing that has changed is that I use DVI-VGA convertor to convert DVI from GPU to VGA on monitor. I even bought new VGA cable because old one was blurry. What is causing this?

edit:  http://i.imgur.com/vPibqwH.jpg (1600x900 game and desktop) , http://i.imgur.com/JHDApRb.jpg (1600x900 in 4:3 mode on monitor buttons), http://i.imgur.com/A9gs5oG.jpg (1920x1080 in 4:3 mode on monitor buttons). 

Statistics
85525 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.