Topic Title: Help with Radeon 6570 and pci-e version
Topic Summary:
Created On: 04/25/2013 01:32 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/25/2013 01:32 PM
User is offline View Users Profile Print this message

Author Icon
razvanab
Peon

Posts: 2
Joined: 10/02/2007

Hi.

 

I recently bought a MSI Radeon 6570 video card and it dosen't work on my mother board the pc just turn it self off after 1 secound.

 

This are the details:

 

Video Card:

http://www.msi.com/product/vga/R6570-MD2GD3.html

 

Mother Board:

http://www.msi.com/product/mb/G41M-P33.html

 

Also is this true ?

http://www.overclock.net/a/the-final-answer-to-the-controversial-pcie-x16-version-compatibility

 

Please help

Thank You

 04/25/2013 02:52 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7852
Joined: 11/13/2009

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

We need to know:

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model (not just wattage)
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


If this is a LAPTOP please post in the correct forum...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y


If your issue is resolved, be a helpful forum user and report back the steps that you used. It will help other users.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 04/25/2013 03:07 PM
User is offline View Users Profile Print this message

Author Icon
razvanab
Peon

Posts: 2
Joined: 10/02/2007

My system specs are:

1. Processor Intel Core 2 Duo E6300 1.8 Mhz

2. Mother Board MSI G41M-P33 Combo

3. RAM 2 gb

4. On Board graphics card Intel G45 On Board

5. OS Win7

6. Power Supply 550 Watts  ColorSit

7. Monitor resolution 1680x1050, connected by (VGA, DVI)

8. My compute did not come with the current os

Statistics
88903 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.