Topic Title: Radeon 7870 GHZ OC FAN PROBLEM
Topic Summary: ONE fan running at full speed - card 1 day old worked fine untill first restart
Created On: 04/26/2013 10:18 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 10:18 AM
User is offline View Users Profile Print this message

Author Icon
skrimskeez
Peon

Posts: 2
Joined: 04/26/2013

ONE fan running at full speed - card 1 day old worked fine untill first restart. if i stop the fan with my finger the other card is quiet and responds to fan control via CC where the 2nd ( broken ) fan will return to full speed , This problem started after i shut down for a few hours, fan is full speed from boot. Any help would be loved thanks in advance

Sapphire HD7870 GHZ OC EDITION 2G GDDR5 256Bit PCI-E 3.0 Video card , 28nm ASIC ,1050MHz / 1250MHz , DirectX 11.1 , DVI + HDMI + Dual Mini Display , Full Retail Package



Edited: 04/26/2013 at 10:27 AM by skrimskeez
 04/26/2013 10:30 AM
User is offline View Users Profile Print this message

Author Icon
skrimskeez
Peon

Posts: 2
Joined: 04/26/2013

Could it be that i have 2 3 prong pcie power connectors rather and one 6 prong?

 

 04/26/2013 11:00 AM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12504
Joined: 04/17/2008

No, sounds like you need to email Sapphire.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
85541 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.